最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐资金进撤指标公式

飞狐资金进撤指标公式

来源:网络 点击: 时间:2018-09-08

VAR0:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR3:=SMA(VAR0,3,1);
VAR1:=SMA(VAR3,4,1)-10;
VAR4:=(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR5:=SMA(VAR4,3,1);
VAR2:=SMA(VAR5,4,1)-90;
STICKLINE(REF(VAR1,1) 0, CIRCLEDOT;
STICKLINE(REF(VAR1,1)>VAR1,VAR1,REF(VAR1,1),5,0),COLORBLUE;
STICKLINE(REF(VAR2,1)>VAR2,VAR2,REF(VAR2,1),10,0),COLOR0000FF;
STICKLINE(REF(VAR2,1) 0,COLOR0000FF; RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=5*K-2*D;
ZJ:=EMA("KDJ.J#WEEK"(9,3,3) ,5);
YJ:=EMA("KDJ.J#WEEK"(9,3,3) ,20);
STICKLINE(ZJ>=60 AND ZJ<80,0,-3,2,0),COLORFF00FF;
STICKLINE(ZJ>=80,6,0.2,2,0),COLORYELLOW;
STICKLINE(YJ>=80,5,10,2,0),COLORYELLOW;
买: (ZIG(3,10)>REF(ZIG(3,10),1) AND REF(ZIG(3,10),1) 卖: (ZIG(3,10)REF(ZIG(3,10),2))*-10,STICK,COLORWHITE,LINETHICK3;
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,21);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*20;
资金撤: IF(V4<=0,V4,0),COLORBLUE,LINETHICK1;
资金进: IF(V4>=0,V4,0),COLORYELLOW,LINETHICK1;X:=SMA(((HHV(CLOSE,13) - CLOSE) / (HHV(CLOSE,13) - LLV(CLOSE,13))),4,1);Y:=CLOSE/REF(CLOSE,3)>1.05;
走牛:=Y AND X;
追:IF(走牛,20,0),STICK,COLORWHITE;B:=C/REF(C,1)>1.048 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1*FORCAST(V,12));
●追牛:FILTER(B,28)*50,STICK,COLORYELLOW LINETHICK1;抄低: (ZIG(3,35)>REF(ZIG(3,35),1) AND REF(ZIG(3,35),1) *50,STICK,COLOR990066,LINETHICK1;

飞狐资金进撤指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top