最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐抢筹指标公式

飞狐抢筹指标公式

来源:网络 点击: 时间:2019-02-14

input:SW(38,11,111),BW(66,33,111);
CJ:=(H+L+2*O+3*C)/7;
DN:=INTPART(276/POW(DATATYPE+0.3,2)-1.1);
短筹:SMA(PWINNER(SW,BW*CJ/100)*100,1.8*dn,1.8*DN-1),colorred;
抢筹:=if(slope(短筹,DN/2)>=0,slope(短筹,DN/2)*DN/2,0),colorgreen;
活筹:短筹/4.8+1.2*抢筹-2,colorwhite,linethick2;
xc:=BARSLAST(活筹>=短筹/2.4);
吸筹:HHV(xc,DN/2),linethick0;
上涨角:HHV(atan(slope(活筹,DN/1.5)*2.1)*180/3.14159,DN/1.5),linethick0;

飞狐抢筹指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top