最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐斜率平移指标公式

飞狐斜率平移指标公式

来源:网络 点击: 时间:2018-08-23

INPUT:N(10,3,250);
回归斜率:=SLOPE(EMA(CLOSE,2),5)*15+CLOSE;
斜率平移2:=EMA(回归斜率,5);斜率平移3:=EMA(斜率平移2,5);斜率平移4:=EMA(斜率平移3,5);
斜率平移5:=EMA(斜率平移4,5);斜率平移6:=EMA(斜率平移5,5);斜率平移7:=EMA(斜率平移6,5);
斜率平移8:=EMA(斜率平移7,5);斜率平移9:=EMA(斜率平移8,5);最终平移:=EMA(斜率平移9,5);
进场:CLOSE>MA(CLOSE,n) AND C>最终平移, COLORRED;
线性回归:=FORCAST(CLOSE,10);
回归顶部:=HHV(FORCAST(CLOSE,10),13);
出局:{线性回归<回归顶部 AND} 线性回归 {附:“彩色阳关大道”的条件或交易系统的选股公式,选出第一根红K线。
INPUT:N(10,3,250);
回归斜率:=SLOPE(EMA(CLOSE,2),5)*15+CLOSE;
斜率平移2:=EMA(回归斜率,5);斜率平移3:=EMA(斜率平移2,5);斜率平移4:=EMA(斜率平移3,5);
斜率平移5:=EMA(斜率平移4,5);斜率平移6:=EMA(斜率平移5,5);斜率平移7:=EMA(斜率平移6,5);
斜率平移8:=EMA(斜率平移7,5);斜率平移9:=EMA(斜率平移8,5);最终平移:=EMA(斜率平移9,5);
买入:=COUNT(CROSS(CLOSE,MA(CLOSE,N)),3)>=1 AND C>=最终平移;
ENTERLONG: 买入;}

飞狐斜率平移指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top