最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐虚实支撑指标公式

飞狐虚实支撑指标公式

来源:网络 点击: 时间:2019-05-26

LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
{RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;}
RSI3:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100;
MC1:=EMA(CLOSE,13),COLORBLUE;
MC2:=EMA(MC1,3),COLORBLUE;
MC3:=EMA(MC2,3),COLORBLUE;
MC4:=EMA(MC3,3),COLORBLUE;
MC5:=EMA(MC4,3),COLORBLUE;
VC:=IF(CLOSE>=MC1,10,-10)+IF(CLOSE>=MC2,10,-10)+IF(CLOSE>=MC3,10,-10)+
IF(MC1>=MC2,10,-10)+ IF(MC2>=MC3,10,-10);
SN:=IF(MC5>REF(MC5,1), 1, 0)*IF(MC4>REF(MC4,1), 1, 0); A:=VC-(1-SN)*10;
QRG:IF(A<-50,-50,A),COLORAADDCC;
虚☆实:=HHVBARS(HIGH, 13);
虚实:=HHVBARS(HIGH, 120);
穿越:PARTLINE(虚☆实=虚实 AND QRG>=-10,QRG),COLORMAGENTA;
潜水:=if( QRG<=-30,QRG,0),POINTDOT COLORGREEN;
破浪:DRAWTEXT( CROSS(QRG,-10) ,0,'●'),ALIGN0,COLORYELLOW;
飞鱼:DRAWTEXT(RSI3>55.50,20,'●'),ALIGN0,COLOR003ADB;
分形:DRAWTEXT(RSI3<55.50 AND REF(RSI3,2)>55.5 AND C>MC5,20,'●'),ALIGN0,COLORE99A2C;
减仓:DRAWTEXT( QRG=-30 AND REF(QRG,1)>-30,0,'●'),ALIGN0,COLORBLUE;
空仓:DRAWTEXT( QRG=-50 AND REF(QRG,1)>=-30,0,'●'),ALIGN0,COLORGREEN;

飞狐虚实支撑指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top