最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐绿岛海水指标公式

飞狐绿岛海水指标公式

来源:网络 点击: 时间:2019-02-27

L2:=MA(CLOSE,3);
L3:=MA(CLOSE,60);
L4:=MA(CLOSE,120);
L5:=MA(CLOSE,40);
VAR1:=((SUM((WINNER(CLOSE) * 100),10) / 10) - ((SUM((WINNER(CLOSE) * 100),10) / 20) + 10));
绿岛:STICKLINE((VAR1 > 0),0,VAR1,10,0),colorFF00;
海水:STICKLINE((VAR1 < 0),0,VAR1,10,0),colorFF0000;
狂龙出海:IF((CROSS(L2,L3) AND (CLOSE < L4)),15,0);
DRAWICON(狂龙出海,15,1);
VAR2:=(((CLOSE / L5) * 100) < 78);
VAR3:=(((CLOSE / L3) * 100) < 74);
VAR4:=(HIGH > (LOW * 1.051));
VAR5:=(VAR4 AND (COUNT(VAR4,5) > 1));
VAR6:=((CLOSE / HHV(HIGH,BARSCOUNT((CLOSE > 0)))) * 100);
狂龙探底:IF((((((((((((REF(CLOSE,13) - CLOSE) / REF(CLOSE,13)) * 100) * VAR3) > 15) AND ((SUM((VOL / CAPITAL),13) * 100) < 18)) AND (((VOL / CAPITAL) * 100) < 2.5)) AND ((((REF(CLOSE,1) - CLOSE) / REF(CLOSE,1)) * 100) < 8)) AND (VAR6 <= 50)) AND VAR5) AND (VAR2 OR VAR3)),(0 - 15),0);
DRAWICON(FILTER(狂龙探底,6),(0 - 15),1);
DRAWTEXT(FILTER(狂龙探底,6),(0 - 13),'狂龙探底');

飞狐绿岛海水指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top