最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐专捕主升浪指标公式

飞狐专捕主升浪指标公式

来源:网络 点击: 时间:2019-05-24

N:=99;
M:=21;
X:=9;
VARA:ema((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,M);
VARB:ema(VARA,X);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
XG:CROSS(CCI,10) AND COUNT((C/REF(C,1)-1)*100>5,10)<4 AND C>O AND VOL>REF(VOL,1);
STICKLINE(CROSS(VARA,VARB) AND VARB>REF(VARB,1) AND COUNT((C/REF(C,1)-1)*100>5,4)<3,0,50,2,0),COLORYELLOW;
STICKLINE(XG AND CROSS(VARA,VARB) AND VARB>REF(VARB,1) AND VARB<50 AND COUNT((C/REF(C,1)-1)*100>5,4)<3,0,100,2,0),COLORRED;

飞狐专捕主升浪指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top