最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐精简短线指标公式

飞狐精简短线指标公式

来源:网络 点击: 时间:2019-02-15

VAR1:=EMA(CLOSE,5);
VAR2:=EMA(SLOPE(CLOSE,21)*20+CLOSE,55);
VAR3:=IF(DATATYPE>5 AND DATATYPE<9,MA(VAR2,1),IF(DATATYPE=5,MA(VAR2,4),IF(DATATYPE=4,MA
(VAR2,8),IF(DATATYPE=3,MA(VAR2,16),IF(DATATYPE=2,MA(VAR2,32),0)))));
VAR4:=VAR3*0.985;
VAR5:=(CLOSE*2+LOW+HIGH+OPEN)/5;
VAR6:=(CLOSE>OPEN OR VAR5>REF(CLOSE,1)) AND VOL>REF(VOL,1);
VAR7:=COUNT(VAR6,3)=3;
VAR8:=LLV(LOW,6)=LLV(LOW,120);
VAR9:=CLOSE>MA(CLOSE,3);
令出必行:IF(VAR1>VAR3,VAR1,VAR4),LINETHICK1,colorFFCC00;
慈不掌兵:IF(VAR1>VAR3,VAR3,VAR4),LINETHICK2,colorFF;
金牌三道:STICKLINE(VAR7 AND VAR8 AND VAR9,慈不掌兵*0.95,慈不掌兵,6,0),LINETHICK2,colorFFFF;

飞狐精简短线指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top