最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐庄拉指标公式

飞狐庄拉指标公式

来源:网络 点击: 时间:2019-05-22

n1:=5;
Var1:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
Var2:=SMA(SMA(Var1,3,1),3,1);
Va3:=EMA(Var2,5);
Var2;
91.307;
6.788;
49.048;
BB: Va3;
无敌: 3*Var2-2*Va3;
STICKLINE(CROSS(无敌,Var2) AND 无敌<21,Var2-5,Var2+15,8,0);
STICKLINE(CROSS(Var2,无敌) AND 无敌>55,Var2-5,Var2+15,8,0);
DRAWTEXT(CROSS(无敌,Var2) AND 无敌<21,Var2-3,'进'),LINETHICK2;
DRAWTEXT(CROSS(Var2,无敌) AND 无敌>55,Var2+15,'出');
Var3:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5);
Var4:=(CLOSE-LLV(CLOSE,N1))/(HHV(CLOSE,N1)-LLV(CLOSE,N1))*100;
Var5:=EMA(CLOSE,2)-EMA(CLOSE,150);
Var6:=EMA(Var5,100);
Var7:=2*(Var5-Var6);
Var8:=POW(Var7,3)*0.1+POW(Var7,1);
Var9:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
VarA:=EMA(Var9*0.97,3);
VarB:=(HIGH+LOW+CLOSE)/3;
VarC:=(VarB-MA(VarB,14))/(0.015*AVEDEV(VarB,14));
线:= IF(Var7>0.1,Var8,0)*5;
VarD:=LLV(HIGH,240);
VarE:=100*(CLOSE-VarD)/VarD;
VarF:=AMOUNT/VOL;
Var10:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,5);
Var11:=INDEXC;
Var12:=MA(Var11,5);
Var13:=MA(Var11,20);
Var14:=MA(Var11,30);
Var15:=Var14>Var12*1.08 AND Var13>Var12*1.055;
Var16:=Var12>Var11*1.03 AND Var13>Var11*1.13;
Var17:=Var16;
Var18:=IF(FILTER(Var10<6,5)=1,1,0);
发现:= (Var18 AND VarE<-2.5 AND Var3<5 AND Var4=0)*60;
Var19:=Var10<6 AND Var17;
IF(FILTER(Var19,1)=1,1,0)*80,STICK , COLORFF6666,LINETHICK3;
大: Var19 AND Var18*80,STICK ,LINETHICK2, COLORFF9966;
理想:= Var4;
Var1A:=CROSS(线,2);
Var1B:=CROSS(线,4);
庄拉: IF(FILTER((Var1A OR Var1B) AND Var4<40 AND Var3<40,5)=1,35,0),COLORRED ,LINETHICK4;

飞狐庄拉指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top