最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐测量趋势强度指标公式

飞狐测量趋势强度指标公式

来源:网络 点击: 时间:2019-03-30

nx:=9;
ATR := SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),Nx,1);
HD := HIGH-REF(HIGH,1);
LD := REF(LOW,1)-LOW;
DMP:= SMA(IF(HD>0 AND HD>LD,HD,0),Nx,1);
DMM:= SMA(IF(LD>0 AND LD>HD,LD,0),Nx,1);
PDI:= DMP*100/ATR;
MDI:= DMM*100/ATR;
ADX: SMA(ABS(MDI-PDI)/(MDI+PDI)*100,Nx,1);
ADXR:=(ADX+REF(ADX,Nx))/2;
30;50;
STICKLINE(cross(ADX,30),ADX,30,10,0),Color00FFFF,LINETHICK5;

飞狐测量趋势强度指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top