最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐猎庄线指标公式

飞狐猎庄线指标公式

来源:网络 点击: 时间:2019-05-20

N1:=12;
Var2:=(CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100;
Var3:=SMA(Var2,20,1);
Var4:=SMA(Var3,15,1);
猎庄线: Var3-Var4,linethick2;
Var5:=MA(猎庄线,20);
实力: 猎庄线-Var5,colorwhite, COLORSTICK;
Var6:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
Var7:=SMA(Var6,3,1);
Var8:=SMA(Var7,3,1);
趋势: Var7-Var8,color0099ff;
警惕: IF(CROSS(猎庄线,0),20,0),coloryellow,STICK,linethick2;
买入: IF(CROSS(趋势,9) AND 猎庄线>REF(猎庄线,6),20,0),colorred,STICK,linethick2;
追买: IF(CROSS(实力,0) AND 趋势>0,20,0),colorFF00FF,STICK,linethick2;
卖出: IF(CROSS(10,猎庄线),-20,0),colorFFFF00,STICK,linethick2;
追卖: IF(CROSS(0,猎庄线),-20,0),color00ff00,STICK,linethick2;
多空分界: 0,colorgreen;
IF(猎庄线<多空分界,多空分界,猎庄线),COLORFF00FF,LINETHICK2;
MID:=FORCAST(c,10);
CAI1:IF(ABS(REF(趋势,1))+趋势>=N1 AND REF(趋势,1)<0 AND 趋势>0 AND 100*(C-EMA(MID*0.95,5))/(EMA(MID*1.05,3)-EMA(MID*0.95,5))<100,20,0),colorwhite,stick,linethick2;
CAI2:IF(ABS(REF(趋势,1))+趋势>=10 AND REF(趋势,1)<0 AND 趋势>0 AND 3*(SMA((CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100,4,1)-50)*2-2*SMA((SMA((CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100,4,1)-50)*2,3,1)>0 AND 100*(C-EMA(MID*0.95,5))/(EMA(MID*1.05,3)-EMA(MID*0.95,5))<100,20,0),colorblue,stick,linethick2;
Var81:=EMA(HHV(HIGH,500),21);
Var82:=EMA(HHV(HIGH,250),21);
Var83:=EMA(HHV(HIGH,90),21);
Var84:=EMA(LLV(LOW,500),21);
Var85:=EMA(LLV(LOW,250),21);
Var86:=EMA(LLV(LOW,90),21);
Var87:=EMA((Var84*0.96+Var85*0.96+Var86*0.96+Var81*0.558+Var82*0.558+Var83*0.558)/6,21);
Var88:=EMA((Var84*1.25+Var85*1.23+Var86*1.2+Var81*0.55+Var82*0.55+Var83*0.65)/6,21);
Var89:=EMA((Var84*1.3+Var85*1.3+Var86*1.3+Var81*0.68+Var82*0.68+Var83*0.68)/6,21);
Var8A:=EMA((Var87*3+Var88*2+Var89)/6*1.738,21);
Var8B:=REF(LOW,1);
Var8C:=SMA(ABS(LOW-Var8B),3,1)/SMA(MAX(LOW-Var8B,0),3,1)*100;
Var8D:=EMA(IF(CLOSE*1.35<=Var8A,Var8C*10,Var8C/10),3);
Var8E:=LLV(LOW,30);
Var8F:=HHV(Var8D,30);
Var810:=IF(MA(CLOSE,58),1,0);
ck:= EMA(IF(LOW<=Var8E,(Var8D+Var8F*2)/2,0),3)/618*Var810/10;
底部:=if(ck>5.0,5.0,ck);
底部吸筹: STICKLINE(底部>0,0,底部,4,1),COLORff00ff;

飞狐猎庄线指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top