最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐峰谷均线主图指标公式

飞狐峰谷均线主图指标公式

来源:网络 点击: 时间:2018-08-20

input: N(55,1,100);
AA:=REF(H,N)=HHV(H,2*N+1);
BB:=BACKSET(AA,N+1);//未来涵数 “BACKSET”
CC:=FILTER(BB,N) AND H=HHV(H,N+1);
AA2:=REF(L,N)=LLV(L,2*N+1);
BB2:=BACKSET(AA2,N+1);
CC2:=FILTER(BB2,N) AND L=LLV(L,N+1);
AA3:=REF(H,2*N)=HHV(H,4*N+1);
BB3:=BACKSET(AA3,2*N+1);
CC3:=FILTER(BB3,2*N) AND H=HHV(H,2*N+1);
AA4:=REF(L,2*N)=LLV(L,4*N+1);
BB4:=BACKSET(AA4,2*N+1);
CC4:=FILTER(BB4,2*N) AND L=LLV(L,2*N+1);
a1:=BARSLAST(CC);
M1:ma(h,a1+1),PRECISION2,LINETHICK0,COLORYELLOW;
PARTLINE(a1>0,M1),COLORYELLOW;
a11:=ref(a1,a1+1);
M2:ma(h,a11+a1),PRECISION2,LINETHICK0,COLORCYAN;
PARTLINE(a1>0,M2),COLORCYAN;
a2:=BARSLAST(CC2);
M3:ma(l,a2+1),PRECISION2,LINETHICK0,COLORMAGENTA;
PARTLINE(a2>0,M3),PRECISION2,COLORMAGENTA;
a22:=ref(a2,a2+1);
M4:ma(l,a22+a2),PRECISION2,LINETHICK0,COLORWHITE;
PARTLINE(a2>0,M4),COLORWHITE;
a3:=BARSLAST(CC3);
M5:ma(h,a3+1),PRECISION2,LINETHICK0,COLORBLUE;
PARTLINE(a3>0,M5),COLORBLUE;
a4:=BARSLAST(CC4);
M6:ma(l,a4+1),PRECISION2,LINETHICK0,COLORGREEN;
PARTLINE(a4>0,M6),COLORGREEN;

飞狐峰谷均线主图指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top