最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐君兮归来指标公式

飞狐君兮归来指标公式

来源:网络 点击: 时间:2018-08-22

DRAWGBK(c>0,colorrgb(30,80,255),colorrgb(200,250,255),1);
input:N1(25,1,100),N2(20,1,100),N3(40,1,100);
VAR1:=(((CLOSE - LLV(LOW,64)) / (HHV(HIGH,64) - LLV(LOW,64))) * 100);
mvar1:=ma(var1,5);
VAR2:=((SMA(MAX((CLOSE - REF(CLOSE,1)),0),18,1) / SMA(ABS((CLOSE - REF(CLOSE,1))),18,1)) * 100);
mvar2:=ma(var2,5);
VAR3:=(((HHV(HIGH,64) - LOW) / HHV(HIGH,64)) * 100);
mvar3:=ma(var3,5);
FILLRGN(c>0,0-20,0),coloree1111;
FILLRGN(mvar1-mvar2<0,0.4*(mvar1-mvar2),0),COLORee5411;
FILLRGN(mvar1-mvar3<0,0.4*(mvar1-mvar3),0),COLOR9f2200;
FILLRGN(mvar1-mvar3>80,(mvar1-mvar3)*0.2,(mvar1-mvar3)*0.61),COLORffffff;
FILLRGN(mvar1-mvar3>0,(mvar1-mvar3)*0.6,0),COLOR648470;
FILLRGN(mvar1-mvar3>0 and mvar1-mvar3 FILLRGN(mvar1-mvar2>0,mvar1-mvar2,0),COLOR265937;
FILLRGN(mvar1-mvar2>0 and mvar1-mvar2 DRAWICON(5*mvar2-3*mvar3<0,0,12),LINETHICK2;
STICKLINE(mvar1-mvar2>0 and mvar1-mvar2 STICKLINE(mvar1-mvar2>0 and mvar1-mvar2 花自飘零水流长:0,COLORMAGENTA,LINETHICK0;
绿肥红瘦懒梳妆:0,COLORGREEN,LINETHICK0;
梦里情浓成追忆:0,COLORCYAN,LINETHICK0;
那堪冷月照寒江:(5*mvar2-3*mvar3<0),COLORYELLOW,LINETHICK0;
Varm:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
ddd:=EMA(Varm,3)-10;
DRAWTEXT(CROSS(ddd,0),40,'~\~'),colorwhite;
{DRAWICON(CROSS(ddd,0),40,1);}
DRAWTEXT(CROSS(ddd,0),-0.1,'⌒⌒⌒⌒'),COLORYELLOW,PXDN20,ALIGN0;
DRAWTEXT(CROSS(ddd,0),-0.1,'⌒⌒'),COLORYELLOW,PXDN35,ALIGN0;;
DRAWTEXT(CROSS(ddd,0),-0.1,'⌒'),COLORYELLOW,PXDN50,ALIGN0;;

飞狐君兮归来指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top