最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐凯尔特纳通道指标公式

飞狐凯尔特纳通道指标公式

来源:网络 点击: 时间:2019-02-18

N:=5;
K:=3;
p:=13;
DIRECTION:=ABS(CLOSE-REF(CLOSE,N));
VOLATILITY:=SUM(ABS(CLOSE-REF(CLOSE,1)),N);
ER:=DIRECTION/VOLATILITY;
FSC:=2/(2+1);
SSC:=2/(30+1);
SC:=ER*(FSC-SSC)+SSC;
SCSQ:=SC*SC;
KMA:=DMA(CLOSE,SCSQ),colorblue;
THRESHOLD:=STD(KMA-REF(KMA,1),20)*K/10;
A:=CLOSE-REF(CLOSE,P);
MI:=SMA(A,P,1);

飞狐凯尔特纳通道指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top