最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐逆风飞扬选股指标公式

飞狐逆风飞扬选股指标公式

来源:网络 点击: 时间:2018-08-31

H20:=HHV(HIGH,20);
DF20:=(H20-CLOSE)/H20*100;
H60:=HHV(HIGH,60);
DF60:=(H60-CLOSE)/H60*100;
H40:=HHV(HIGH,40);
DF40:=(H40-CLOSE)/H40*100;
H250:=HHV(HIGH,250);
DF250:=(H250-CLOSE)/H250*100;
H120:=HHV(HIGH,120);
DF120:=(H120-CLOSE)/H120*100;
YK:="KDJ.K#MONTH";
YD:="KDJ.D#MONTH";
YJ:="KDJ.J#MONTH";
ZK:="KDJ.K#week";
ZD:="KDJ.D#week";
ZJ:="KDJ.J#week";
ZRSI6:="RSI.RSI1#week";
ZRSI12:="RSI.RSI2#week";
YRSI6:="RSI.RSI1#MONTH";
YRSI12:="RSI.RSI2#MONTH";
ZRSI24:="RSI.RSI3#week";
YRSI24:="RSI.RSI3#MONTH";
ZF30:=(HHV(HIGH,30)-LLV(LOW,30))/LLV(LOW,30)*100;
HSL:=IF(CAPITAL=0,VOL/SUM(VOL,100),VOL/CAPITAL);
<%
vhsl = ffl.vardata("hsl")
last=ubound(vhsl)
for i=1 to last
vhsl(i) = vhsl(i-1) * (1 - vhsl(i)) * 12 / 13 + vhsl(i)
next
ffl.vardata("hsl") = vhsl
%>
CYF:=100*HSL;
K40:=DF40>30 AND CROSS(ZK,ZD);
K60:=DF60>30 AND CROSS(YK,YD);
K120:=DF120>30 AND CROSS(YK,YD);
K250:=DF250>50 AND CROSS(YK,YD);
R40:=DF40>30 AND CROSS(ZRSI6,ZRSI12);
R60:=DF60>30 AND CROSS(ZRSI6,ZRSI12) OR DF60>30 AND CROSS(ZRSI6,ZRSI24);
R120:=DF120>30 AND CROSS(YRSI6,YRSI12);
R250:=DF250>35 AND CROSS(YRSI6,YRSI12) OR DF250>35 AND CROSS(YRSI6,YRSI24);
H250:=HHV(CLOSE,250);
L250:=LLV(CLOSE,250);
RPY:=(CLOSE-L250)/(H250-L250)*100;
RP:=RPY<20 AND CROSS(YRSI6,YRSI12);
KR:=K40 OR K60 OR K120 OR K250 OR R40 OR R60 OR R120 OR R250 OR RP;
KRYZ:KR AND CLOSE NFFY:=COUNT(KRYZ,5)>0;

飞狐逆风飞扬选股指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top