最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐杀虎口指标公式

飞狐杀虎口指标公式

来源:网络 点击: 时间:2019-05-26

说明:只用于杀虎(牛市、震荡市、波段、洗筹),杀不了熊(不用于漫漫熊市)。在杀入信号发出的前后两三天有4%~5%左右的阴线,更准确!

AA:=REF(CLOSE,1);
BBB:=SMA(MAX(CLOSE-AA,0),5,1)/SMA(ABS(CLOSE-AA),5,1)*1000;
HHH:=BBB-LLV(BBB,10);
SS:=(MA(HHH,2)*3+HHH*13)/16;
虎:=IF(SS>13,MA(SS,2),SS);
Z:=21;
虎动:=IF(CROSS(虎,21),1,0);
xg:虎动=1 and count(虎动=1,10)=2,colorgreen;
TH:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,0),21);
TL:=SUM(IF(CLOSE TQ:=SUM(IF(CLOSE=REF(CLOSE,1),VOL,0),21);
VAR0:=100*(TH*2+TQ)/(TL*2+TQ);
VAR1:=MA(VAR0,5);
W:=CROSS(VAR0,VAR1);
WL1:=VAR1<100;
WL2:=VAR1<150 AND VAR1>REF(VAR1,1);
WLT1:=W AND WL1;
WLT2:=W AND WL2;
TJ1:=FILTER(WLT1,5);
TJ2:=FILTER(WLT2,8);
XG2:TJ1 OR TJ2,colorwhite;
杀1:=count(xG2,8)=2 and xG2=1 and count(c/ref(c,1)>1.06,6)<1;
杀入1:(FILTER(杀1,5))*2,colorred;
杀2:=count(xg,7)=2 and xg and count(c/ref(c,1)>1.06,6)<1;
杀入2:(filter(杀2,5))*1.5,colorff00ff;

飞狐杀虎口指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top