最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐趋势印钞机主图指标公式

飞狐趋势印钞机主图指标公式

来源:网络 点击: 时间:2019-03-27

N:=30;
K1:=19;
K2:=-10;
BU:=BARSLAST(CLOSE=HHV(CLOSE,N));
SE:=BARSLAST(CLOSE=LLV(CLOSE,N));
VAR1:=DATE<=20131010;
KK1:=SE;
KK2:=BU;
LM1:=SE*VAR1;
LM2:=BU*VAR1;
OK:=KK1>KK2 AND LM1>LM2;
OK1:=KK1>KK2 AND LM1 NOK:=KK2>KK1 AND LM2>LM1;
NOK1:=KK2>KK1 AND LM2 STICKLINE(OK1,CLOSE,OPEN,8,0),COLORFF00FF;
STICKLINE(OK1,HIGH,LOW,0,0),COLORFF00FF;
STICKLINE(OK,CLOSE,OPEN,8,0),COLORRED;
STICKLINE(OK,HIGH,LOW,0,0),COLORRED;
DRAWICON(OK AND NOT(REF(OK,1)),LOW-0.02,4);
DRAWICON(NOK AND NOT(REF(NOK,1)),HIGH+0.06,5);
DRAWTEXT(OK AND NOT(REF(OK,1)),LOW-0.02,' 开多');
DRAWTEXT(NOK AND NOT(REF(NOK,1)),HIGH+0.06,' 开空');
STICKLINE(NOK,CLOSE,OPEN,8,0),COLORFF0000;
STICKLINE(NOK,HIGH,LOW,0,0),COLORFF0000;
STICKLINE(NOK1,CLOSE,OPEN,8,0),COLORBLUE;
STICKLINE(NOK1,HIGH,LOW,0,0),COLORBLUE;
M1:=REF(MA(CLOSE,3),3);
M2:REF(MA(CLOSE,25),5),COLORBLUE;
止损止赢:IF(M1>M2,M2,M1),COLORRED;
PARTLINE(止损止赢>REF(止损止赢,1) AND 止损止赢=M2,止损止赢),LINETHICK2,COLORRED;
BK:=OK AND NOT(REF(OK,1));
SK:=NOK AND NOT(REF(NOK,1));
BIAS1 := (HIGH-REF(MA(CLOSE,25),5))/REF(MA(CLOSE,25),5)*100;
BIAS2 := (LOW-REF(MA(CLOSE,25),5))/REF(MA(CLOSE,25),5)*100;
BKT:=BARSLAST(BK);
SKT:=BARSLAST(SK);
SPP:=BKT=K1 AND REF(BIAS1,1) BPP:=SKTK2;
SP:=SPP AND COUNT(SPP,BKT)=1;
BP:=BPP AND COUNT(BPP,SKT)=1;
DRAWICON(BP,LOW-0.02,8);
DRAWICON(SP,HIGH+0.06,9);

飞狐趋势印钞机主图指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top