最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐分形判势主图指标公式

飞狐分形判势主图指标公式

来源:网络 点击: 时间:2019-02-13

现价:C,POINTDOT,colorffff00;
现量:vol,linethick0,colorgreen;
Var1:=BACKSET(REF(HIGH,2)=HHV(HIGH,5),3);
Var2:=CROSS(Var1,0.9);
Var3:=BACKSET(REF(LOW,2)=LLV(LOW,5),3);
Var4:=CROSS(Var3,0.9);
STICKLINE(Var2,HIGH,HIGH*1.01,5,0),Color00E40E;
STICKLINE(Var4,LOW,LOW*0.99,5,0),Color00E40E;
Var5:=IF(Var2,HIGH,IF(Var4,LOW,0));
POLYLINE(Var5,Var5),Colorff00ff;
Var6:=BACKSET(REF(HIGH,2)=HHV(HIGH,5) AND LOW Var7:=BACKSET(REF(HIGH,2)=HHV(HIGH,5) AND LOW>REF(LOW,1) AND HIGH>REF(HIGH,1),3);
Var8:=BACKSET(REF(HIGH,2)=HHV(HIGH,5) AND HIGHREF(LOW,1)
AND REF(LOW,1)>REF(LOW,2) AND REF(HIGH,1) Var9:=BACKSET(REF(LOW,2)=LLV(LOW,5) AND LOW>REF(LOW,1) AND HIGH>REF(HIGH,1),3);
VarA:=BACKSET(REF(LOW,2)=LLV(LOW,5) AND LOW VarB:=BACKSET(REF(LOW,2)=LLV(LOW,5) AND HIGHREF(LOW,1)
AND REF(LOW,1)>REF(LOW,2) AND REF(HIGH,1) 坚定:STICKLINE(CROSS(Var6,0.9),HIGH,HIGH*1.01,5,0),Color0000FF;
STICKLINE(CROSS(Var9,0.9),LOW,LOW*0.99,5,0),Color0000FF;
犹豫: STICKLINE(CROSS(Var7,0.9),HIGH,HIGH*1.01,5,0),Color00E5E9;
STICKLINE(CROSS(VarA,0.9),LOW,LOW*0.99,5,0),Color00E5E9;
等待: STICKLINE(CROSS(Var8,0.9),HIGH,HIGH*1.01,5,0),ColorFF4100;
STICKLINE(CROSS(VarB,0.9),LOW,LOW*0.99,5,0),ColorFF4100;
压力: REF(HIGH,BARSLAST(Var2)), POINTDOT,ColorEA91B5;
STICKLINE(CLOSE,REF(HIGH,BARSLAST(Var2)),REF(HIGH,BARSLAST(Var2)),5,0),colorgreen;
支撑: REF(LOW,BARSLAST(Var4)), POINTDOT,Color3791B5;
STICKLINE(CLOSE,REF(LOW,BARSLAST(Var4)),REF(LOW,BARSLAST(Var4)),5,0),coloryellow;
DRAWTEXT(var2,h+0.0818,'压力');DRAWTEXT(var4,l-0.0818,'支撑');

飞狐分形判势主图指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top