最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐静候黑马出现指标公式

飞狐静候黑马出现指标公式

来源:网络 点击: 时间:2018-08-21

HZ:=EMA(CLOSE,13);
短波:=EMA(HZ,1);
中波:=EMA(HZ,26);
均线148天:=EMA(C,148);
成本:=SUM(AMOUNT,0)/SUM(VOL,0)/100;
HZ2:=EMA(HZ,8);
中短波选股:CROSS(短波,HZ2),COLORYELLOW;
STICKLINE(CROSS(短波,HZ2),1,0,4,0) ,COLORYELLOW;
K2:=EMA(C,5),COLORFFFF00;
K3:=EMA(C,10),COLORFFFF00;
K5:=EMA(C,30),COLORFFFF00;KK5:=EMA(INDEXC,30),COLORFFFF00;
K6:=2*(K2-K5);K7:=2*(K2-K3);K8:=2*(K7+K6),COLORRED;
STICKLINE(CROSS(K8,0),0.5,0,4,0) ,COLORRED;
红柱出现:CROSS(K8,0),COLORRED;
VAR11:=EMA(CLOSE,8);
VAR22:=EMA(VAR11,20);
VAR33:=CROSS(VAR11,VAR22);
VAR44:=VAR11< EMA(CLOSE,120);
黑马出现: IF(VAR33 AND VAR44,2,0), , COLORGREEN;
DRAWTEXT(黑马出现,2,'←黑马出现'),COLORFF00FF,LINETHICK2;

飞狐静候黑马出现指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top