最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐山水祝福主图指标公式

飞狐山水祝福主图指标公式

来源:网络 点击: 时间:2019-03-29

DRAWGBK(O>REF(C,1),COLORRGB(127,0,63) ,COLORRGB(0,0,0),1);
DRAWGBK(O=REF(C,1),COLORRGB(0,0,0) ,COLORRGB(0,0,60),1);
DRAWGBK(O hh:=SYSPARAM(4);ll:=SYSPARAM(5);
x:=ll-(hh-ll+MINDIFF)/5;
y:=HHV(VOL,SYSPARAM(3)-SYSPARAM(2)+1);
yvb:=y[SYSPARAM(3)]/(ll-x+MINDIFF);
z:=VOL/yvb+x;
STICKLINE(CLOSE>REF(CLOSE,1),x,z,6,0) ,color33DD;
STICKLINE(CLOSE<=REF(CLOSE,1),x,z,6,0),colorDD33;
五日:MA(z,5),COLORWHITE;
十日:MA(z,10)COLORGREEN;
A:EMA(CLOSE,8),COLORFF99FF,LINETHICK2;
A1:EMA(A,3),COLORFFffFF;
A2:EMA(A1,3),COLOR00FFFF;
A3:EMA(A2,3),COLOR5090FF;
A4:EMA(A3,3),COLOR4050AA,LINETHICK2;
STICKLINE(open>=close ,close ,open,9,0 ),COLORaaaaaa;
STICKLINE(open>=close ,close ,open,6,0 ),COLORbbbbbb;
STICKLINE(open>=close ,close ,open,2.4,0 ),COLORcccccc;
STICKLINE(open>=close ,close ,open,1.1,0 ),COLORdddddd;
STICKLINE(close>open,close,open,9,0 ),COLOr6666cc;
STICKLINE(close>open,close,open,6 ,0 ),COLOR7777dd;
STICKLINE(close>open,close,open,2.4 ,0 ),COLOR8888ee;
STICKLINE(close>open,close,open,1.1 ,0 ),COLOR9999ff;
STICKLINE(close>open,open,low,0.5,0 ),COLOR1199ff;
STICKLINE(close>open,close,HIGH,0.5 ,0 ),COLOR1199ff;
STICKLINE(open>=close,close,low,0.5 ,0 ),COLORcccccc;
STICKLINE(open>=close,open,HIGH,0.5 ,0 ),COLORcccccc;
红山水:MA(MA(CLOSE,3),1),LINETHICK2,COLORFF0000;
绿山水:MA(MA(CLOSE,3),3),LINETHICK2,COLORFF0000;
partline(红山水>绿山水,红山水),LINETHICK2,COLORFF;
partline(红山水>绿山水,绿山水),LINETHICK2,COLORFFFF00;

飞狐山水祝福主图指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top