最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐易经宝典指标公式

飞狐易经宝典指标公式

来源:网络 点击: 时间:2018-08-28

N:=5;
N1:=15;
d:= EMA((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,20);
j:= EMA((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,5) ;
BIAS1w :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2w :=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3w :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
MM:=(BIAS1w+2*BIAS2w+3*BIAS3w)/6;
MN:=MA(MM,3);
Var1:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;
Var2:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
Var3:=(2*CLOSE+HIGH+LOW)/4;
Var4:=LLV(LOW,26);
Var5:=HHV(HIGH,34);
Var6:=EMA((Var3-Var4)/(Var5-Var4)*100,16);
Var7:=SMA((SMA(Var2,2,1)+3),2,1);
Var8:=EMA(Var6,4);
Var9:=SMA(Var1,3,1);
Var10:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
Var11:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
Var12:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
Var13:=(Var10+Var11+Var12)/3;
Var14:=if(var13<=-20,10,0);
var15:=hhv(Var14,10);
Var24:=LLV(LOW,36);
Var25:=HHV(HIGH,30);
Var26:=EMA((CLOSE-Var24)/(Var25-Var24)*4,4)*25;
{150;0;}
兜底:if(CROSS(ma(c,3),ma(c,5)) and var15,40,0),linethick7,colorred ;
铁底:if(CROSS(Var7,Var8),30,0),linethick7,COLORf00ff0;
if(CROSS(Var8,Var7) AND Var8>40,100,92),stick,linethick2,COLOR00ff00;92,stick,linethick2,COLOR000000;
if(CROSS(Var9,Var7) ,91,81),stick,linethick2,COLORwhite;81,stick,linethick2,COLOR000000;
if(CROSS(Var9,Var8) AND Var8>50,80,70),stick,linethick2,COLORf00000;70,stick,linethick2,COLOR000000;
if(CROSS(Var8,Var9) AND Var8<50,69,59),stick,linethick2,COLORf00ff0;59,stick,linethick2,COLOR000000;
if(CROSS(Var7,Var9), 58,48),stick,linethick2,COLORyellow;48,stick,linethick2,COLOR000000;
k:ema(d,5),COLOR00ff00;
m:ema(j,8),colorwhite,;
j,colorred;
if(mn<-4 ,20,0),Color00ff00,linethick2;
底背离: IF((Var26<10),110,150), , COLORBLUE;
顶背离: IF((Var26>90),40,0), COLORRED;
底线:18,pointdot;顶线:80,pointdot;

飞狐易经宝典指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top