最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐九阴雌剑选股指标公式

飞狐九阴雌剑选股指标公式

来源:网络 点击: 时间:2018-08-18

input:N(12,1,100);
VAR1:=REF(CLOSE,1);
VAR2:=REF(VOL,1);
VAR3:=((CLOSE - VAR1) / (CLOSE + VAR1));
VAR4:=((VOL - VAR2) / (VOL + VAR2));
VAR5:=(SUM(ABS(VAR4),N) / SUM(ABS(VAR3),N));
VAR6:=((SMA(MAX((CLOSE - VAR1),0),N,1) / SMA(ABS((CLOSE - VAR1)),N,1)) * 100);
A1:=((VAR5 < 6) AND (VAR6 < 25));
A2:=((VAR5 < 7) AND (VAR6 < 30));
A3:=((VAR5 < 8) AND (VAR6 < 31));
雌:IF((A1 OR A2 OR A3) AND BARSCOUNT(CLOSE) > 60,100,0);

飞狐九阴雌剑选股指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top