最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐加仓提示主图指标公式

飞狐加仓提示主图指标公式

来源:网络 点击: 时间:2018-08-27

VARzc3:=IF((CLOSE>REF(CLOSE,1)),88,0);
VARzc4:=IF(((CLOSE)/(REF(CLOSE,1))>1.10) AND ((HIGH)/(CLOSE)<1.01) AND (VARzc3>0),91,0);
DRAWTEXT((VARzc4>90),(LOW)*(0.94999998),'★加仓'),Color00FFFF;
VARQS2:=ema(ema(l,8),6)*0.799;
土:=VARQS2,Color0080FF;
{下轨道最低价买股指标;很简单的!l DRAWSL(l //////////
bbbb:=MA(LOW,5)*(1-5/100);
振幅均价:=(HHv(bbbb,5)+llv(bbbb,5))/2,colorwhite,linedot;
均线选股:=cross(振幅均价,c) and 振幅均价>ref(振幅均价,1),linethick0;
DRAWTEXT(cross(振幅均价,l) and 振幅均价>ref(振幅均价,1),L*0.998,'▲\n回\n马\n
枪'),colorred,ALIGN;
xxs:=MA(LOW,5)*(1-5/100),linedot;
xxs1:=MA(HIGH,5)*(1+5/100),linedot;
均线:=c,linethick2,colorgreen;
aaaa:=close/ref(close,3)<=0.85 and cross(c,xxs) and c>ref(c,1),linethick0 ;
DRAWTEXT(aaaa,L*0.995,'▲\n下\n影\n买'),colorred,ALIGN;
Bbaa:=cross(xxs1,c),linethick0;
DRAWTEXT(cross(xxs1,c),H*1.03,'▼\n开盘逃'),colorwhite,ALIGN;
dddd:=cross(c,xxs1),linethick0;
DRAWTEXT(dddd,h*1.02,'▼\n明日走'),COLORYELLOW,ALIGN;
eeee:=close/ref(close,2)<=0.9 and cross(c,xxs);
DRAWTEXT(eeee,L*0.995,'▲\n抢\n反\n弹'),colorred,ALIGN;
ffff:=REF(C,1)/REF(C,2)<=0.93 AND BETWEEN(C/REF(C,1),1.03,0.97) and close/ref(close,8)<=0.8
and between(ref(c,2)/ref(c,3),1.04,0.96) and between(ref(c,3)/ref
(c,4),1.04,0.96),linethick0,coloryellow;
DRAWTEXT(ffff,L*0.995,'▲\n明\n日\n板'),colorred,ALIGN;
VAR1R:=LLV(LOW,2)=LLV(LOW,16) AND CLOSE>=OPEN*1.04;
VAR2R:=CLOSE>(REF(HIGH,1)+REF(LOW,1))/2;
VAR3R:=VAR1R AND VAR2R;
DRAWTEXT(VAR3R,LOW,'▲\n低入 '),colorFFFF,ALIGN;
DRAWTEXT(CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),HIGH*1.02,'▼\n卖出
'),COLORWHITE,ALIGN;
///////
A101:=MA(C,10)-MA(C,20),COLORRED,LINETHICK2;
B101:=A101>REF(A101,1) AND REF(A101,1) BL101:= BARSLAST(B101);
M101:=MA(C,10);
D101:= REF(M101,BL101)/HHV(MA(C,10),20+BL101)<0.8;
E101:= A101>REF(A101,1) AND BARSLAST(B101)>2 AND BARSLAST(B101)<12;
F101:= E101 AND D101 AND CROSS(C,MA(C,10));
DRAWTEXT(f101,L*0.995,'★\n均\n线\n走\n平'),COLORYELLOW,ALIGN;

飞狐加仓提示指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top