最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐使者看盘指标公式

飞狐使者看盘指标公式

来源:网络 点击: 时间:2019-05-16

P1:=13;
P2:=5;
强弱线:0,COLOR663399;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0), 4, 1)/SMA(ABS(CLOSE-LC),4,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0), 8, 1)/SMA(ABS(CLOSE-LC),8,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
Var1:=(RSI1+RSI2+RSI3)/3,COLORWHITE;
Var2:=MA(CLOSE, 5);
Var3:=MA(CLOSE,10);
Var4:=MA(CLOSE,20);
Var5:=MA(CLOSE,30);
Var6:=(Var2+Var3+Var4+Var5)/4;
Var7:=(Var6-REF(Var6, p1 ))/REF(Var6, 13)*100;
Var8:=(Var6-REF(Var6, p1 ))/REF(Var6, 13)*100;
Var9:=EMA(Var7, p2);
趋势:Var9,COLORblue POINTDOT;
反转:STICKLINE(Var9>1*REF(Var9, 1), Var7, 0, 0.1, 0),COLOR663399;
持股:STICKLINE(Var7>1*REF(Var7, 1), Var7,Var9, 7, 1), COLOR5050ff;
持币:STICKLINE(Var7<1*REF(Var7, 1), Var7,Var9, 7, 1), COLORGREEN;
离场或持股观望:STICKLINE(趋势>=0 AND Var7<1*REF(Var7, 1) ,var7,趋势,7,1),COLORC0C0C0;
预警:STICKLINE(趋势>=20 AND 趋势>REF(趋势 ,1),Var7 ,趋势,7 ,0 ),COLORYELLOW;
风险:STICKLINE(趋势>=40 AND 趋势>REF(趋势 ,1),Var7,趋势 ,7 ,0 ),COLOREE00EE;
相对头部:STICKLINE(趋势>5 AND CROSS(80,Var1),Var7 ,趋势 ,7 ,0 ),COLORFFB97A;

飞狐使者看盘指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top