最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐形态揭秘主图指标公式

飞狐形态揭秘主图指标公式

来源:网络 点击: 时间:2019-05-20

MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,30);
MA4:MA(CLOSE,120);
DRAWTEXT(sysparam(3)=BARPOS and h>ref(h,1) and l>=ref(l,1) and C>(ref(o,1)+ref(c,1))/2,hhv(h,30)+50*mindiff,'多头攻击形'),ALIGN2,coloryellow;
DRAWTEXT(sysparam(3)=BARPOS and h>ref(h,1) and l>=ref(l,1) and C<=(ref(o,1)+ref(c,1))/2,hhv(h,30)+50*mindiff,'多头攻击失败形'),ALIGN2,coloryellow;
DRAWTEXT(sysparam(3)=BARPOS and h<=ref(h,1) and l DRAWTEXT(sysparam(3)=BARPOS and h<=ref(h,1) and l(ref(o,1)+ref(c,1))/2,hhv(h,30)+50*mindiff,'空头攻击失败形'),ALIGN2,coloryellow;
DRAWTEXT(sysparam(3)=BARPOS and h>ref(h,1) and lmax(ref(o,1),ref(c,1)),hhv(h,30)+50*mindiff,'多空消耗形,多胜'),ALIGN2,coloryellow;
DRAWTEXT(sysparam(3)=BARPOS and h>ref(h,1) and l DRAWTEXT(sysparam(3)=BARPOS and h<=ref(h,1) and l>=ref(l,1) and C>(ref(o,1)+ref(c,1))/2,hhv(h,30)+50*mindiff,'多空试探形,多占上风'),ALIGN2,coloryellow;
DRAWTEXT(sysparam(3)=BARPOS and h<=ref(h,1) and l>=ref(l,1) and C<=(ref(o,1)+ref(c,1))/2,hhv(h,30)+50*mindiff,'多空试探形,空占上风'),ALIGN2,coloryellow;

飞狐形态揭秘主图指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top