最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐三分主图指标公式

飞狐三分主图指标公式

来源:网络 点击: 时间:2019-03-15

三分块:=((SYSPARAM(3)-SYSPARAM(2))+1)/3,PRECISION0;
第一:=BARPOS>(SYSPARAM(3)-三分块);
第二:=BARPOS>(SYSPARAM(3)-三分块*2) AND BARPOS<(SYSPARAM(3)-三分块);
第三:=BARPOS>SYSPARAM(2) AND BARPOS<(SYSPARAM(2)+三分块);
一分:=(SYSPARAM(3)-三分块),PRECISION0;
二分:=(SYSPARAM(2)+三分块),PRECISION0;
VERTLINE(BARPOS=ROUND(一分)),COLORCYAN,PRECISION0;
VERTLINE(BARPOS=ROUND(二分)),COLORBLUE,PRECISION0;
{第一图}
EMA13:EMA(C,13),COLOR0000FF,LINETHICK0;
PARTLINE(第一,EMA13),COLOR0000FF,LINETHICK2;
EMA34:EMA(C,34),COLOR4080FF,LINETHICK0;
PARTLINE(第一,EMA34),COLOR4080FF;
EMA55:EMA(C,55),COLORFF00FF,LINETHICK0;
PARTLINE(第一,EMA55),COLORFF00FF;
EMA120:EMA(C,120),COLORFFCC66,LINETHICK0;
PARTLINE(第一,EMA120),COLORFFCC66;
多头:=if(EMA13>=ref(EMA13,1),EMA13,0),LINETHICK0,COLORyellow,circledot;
PARTLINE(第一 AND 多头>0,多头),LINETHICK2,COLORyellow,circledot;
空头:=if(EMA13 PARTLINE(第一 AND 空头>0,空头),LINETHICK2,COLORff9900,circledot;
STICKLINE(第一 AND C>EMA13,L,H,0.1,1),COLORRED;
STICKLINE(第一 AND C>EMA13,C,O,4,1),COLORRED;
STICKLINE(第一 AND C>EMA13,C,O,4,1),COLORRED;
STICKLINE(第一 AND C STICKLINE(第一 AND C STICKLINE(第一 AND C {第二图}
KK:=HHV(EMA(C,2),2);
DD:EMA(0.637*REF(KK,1)+0.333*KK,3),COLORGREEN,LINETHICK0;
PARTLINE(第二,DD),COLORGREEN,LINETHICK2;
角度:=ATAN((DD/REF(DD,1)-1)*100)*180/3.1416;
AA:=CROSS(DD,REF(DD,1));
买点:IF(第二 AND AA AND 角度>45,30,0),LINETHICK0,COLORRED;
DRAWTEXT(第二 AND 买点,L*0.96,'∠45上升'),COLORWHITE;
{第三图}
SEL:=0;
STICKLINE(((C >= SEL) AND (C >= O)) AND 第三,H,L,0,1),COLORRED;
STICKLINE(((C >= SEL) AND (C >= O)) AND 第三,O,C,2,1),COLORRED;
STICKLINE(((C >= SEL) AND (C <= O)) AND 第三,H,L,0,0),COLORRED;
STICKLINE(((C >= SEL) AND (C <= O)) AND 第三,O,C,2,0),COLORRED;
成本:(MA(CLOSE,60)+MA(CLOSE,70)+MA(CLOSE,90)+MA(CLOSE,108))/4,COLORYELLOW,LINETHICK0;
PARTLINE(第三,成本),COLORYELLOW,LINETHICK3;
生死线:EMA(SLOPE(C,21)*20+C,36),LINETHICK0,COLORFFFF00;
PARTLINE(第三,生死线),LINETHICK2,COLORFFFF00;

飞狐三分主图指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top