最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐顺手牵羊指标公式

飞狐顺手牵羊指标公式

来源:网络 点击: 时间:2019-03-31

BIAS20:=(CLOSE-MA(CLOSE,20))/MA(CLOSE,20)*100;
Q7:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
持股天数:=BARSLAST((BARSLAST(BIAS20>0 AND REF(BIAS20,1)>0))>0);
持币天数:=BARSLAST((BARSLAST(BIAS20<0 AND REF(BIAS20,1)<0))>0);
利润:IF(持股天数>0,SUM(Q7,持股天数),0),STICK;
买入:IF(REF(持币天数,1)>0 AND 持币天数=0,5,0),STICK,colorFF00FF;
卖出:IF(REF(持股天数,1)>0 AND 持股天数=0,5,0),STICK,colorFFFF00;
持币:IF(持币天数>0,-5,0),STICK,colorFFFF;
STICKLINE(利润>0,利润,0,5,0),colorFF;
STICKLINE(利润<=0,利润,0,5,0),colorFF00;
STICKLINE(持币天数>0,-5,0,5,0),colorFFFF;
STICKLINE(买入>0,5,0,5,0),colorFF00FF;
STICKLINE(卖出>0,5,0,5,0),colorFFFF00;

飞狐顺手牵羊指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top