最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐控盘强弱标公式

飞狐控盘强弱标公式

来源:网络 点击: 时间:2019-05-23

Vur1:=VOL/CAPITAL;
Vur2:=1.1*(MAX(HIGH,REF(CLOSE,1))/MIN(LOW,REF(CLOSE,1))-1);
Vur3:=2.5*MAX(Vur1,Vur2);
Vur4:=DMA(CLOSE,Vur3);
Vur5:=20*(Vur4/REF(Vur4,1)-1)*38;
Vur6:=EMA(Vur5,2);
Vur8:=EMA(Vur6,3);
VurS:=EMA(Vur6,8);
Vur9:=1.1*(MAX(INDEXH,REF(INDEXC,1))/MIN(INDEXL,REF(INDEXC,1))-1);
VurA:=2.5*MAX(Vur1,Vur9);
VurB:=DMA(INDEXC,VurA);
VurC:=EMA(20*(VurB/REF(VurB,1)-1),1)*38;
VurD:=EMA(VurC,2);
D强:STICKLINE(VurD>0,0,VurD,6.5,1),colorB210E4;
D弱:STICKLINE(VurD<0,0,VurD,6.5,1),colorFFA6A6;
极强:STICKLINE(Vur5>0,0,Vur5,6.5,0),COLORYELLOW;
强势:STICKLINE(Vur6>0,0,Vur6,6.5,0),COLORRED;
极弱:STICKLINE(Vur5<0,0,Vur5,6.5,0),color10D010;
弱势:STICKLINE(Vur6<0,0,Vur6,6.5,0),colorE4E410;
DX:VurD,color1088FF,LINETHICK2;
界:VurS,color6CBC10,LINETHICK2;
控:Vur8,colorFF10FF;
指:Vur6,color10E4E4;

飞狐控盘强弱标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top