最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐财神显灵指标公式

飞狐财神显灵指标公式

来源:网络 点击: 时间:2019-03-31

Q_1:=C-REF(C,1);
Q_2:=100*EMA(EMA(Q_1,6),6)/EMA(EMA(ABS(Q_1),6),6);
Q_3:=CROSS(EMA(C,19),EMA(C,7));
Q_4:=CROSS(EMA(C,7),EMA(C,19));
Z1:=L=LLV(L,BARSLAST(Q_3)+1);
Z2:=LLV(L,BARSLAST(Q_3)+1);
Z3:=H=HHV(H,BARSLAST(Q_4)+1);
Z4:=HHV(H,BARSLAST(Q_4)+1);
Q_A:=LINEVALUE(Z1,Z2,Z3,Z4,0,1);
Y1:=H=HHV(H,BARSLAST(Q_4)+1);
Y2:=HHV(H,BARSLAST(Q_4)+1);
Y3:=L=LLV(L,BARSLAST(Q_3)+1);
Y4:=LLV(L,BARSLAST(Q_3)+1);
Q_B:=LINEVALUE(Y1,Y2,Y3,Y4,0,1);
X1:=LLV(Q_2,2)=LLV(Q_2,7) ;
X2:=COUNT(Q_2<0,2);
X3:=CROSS(Q_2,MA(Q_2,2));
X4:=REF(Q_B,1) X5:=Q_A>REF(Q_B,1);
mj:=(X1 AND X2 AND X3) AND X4 AND X5;
TJ:=IF(Q_B xg:if(mj>0,8,0);
RSV:=(((CLOSE - LLV(LOW,33)) / (HHV(HIGH,33) - LLV(LOW,33))) * 100);
神仙:SMA(RSV,7,1),COLORWHITE;
魔鬼:SMA(SMA(RSV,7,1),3,1),COLORYELLOW;
轨迹:SMA(SMA(SMA(RSV,6,1),5,1),3,1),COLORMAGENTA;
财神到:IF(CROSS(神仙,20),20,0),POINTDOT;
DRAWICON((CROSS(神仙,20)),5,1);
FILLRGN(神仙>魔鬼,神仙,魔鬼),COLORyellow;

通达信财神显灵指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top