最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐火龙珠主图指标公式

飞狐火龙珠主图指标公式

来源:网络 点击: 时间:2019-03-19

a:=BARSCOUNT(CLOSE);
ah:=HHV(HIGH,120);
al:=LLV(LOW,120);
b0:=(ah-al)/40;
b1:=HIGH+b0;
b2:=LOW-b0;
DRAWTEXT((a+0)/7=FLOOR((a+0)/7),l*0.983,''),COLORFFFFFF;
AMV0:=((VOL * (((OPEN + CLOSE) + HIGH) + LOW)) / 4);
势:=(WMA(AMV0,21) / WMA(VOL,21));
压线:((6 * HHV(势,2)) - (5 * 势)),LINETHICK1,colorEE8400;
N1:=SYSPARAM(3);
N:=((N1 - SYSPARAM(2)) + 1);
HH:=HHV(HIGH,N);
LL:=LLV(LOW,N);
最高:=HH[N1]POINTDOT;
最低:LL[N1],colorFF;
(最低 + ((最高 - 最低) * 0.191)),POINTDOT,LINETHICK1,colorEE8400;
(最低 + ((最高 - 最低) * 0.5))POINTDOT,colorFF00FF;
(最低 + ((最高 - 最低) * 0.809));
DRAWTEXT((BARSCOUNT(CLOSE) = SYSPARAM(2)),REF((最低 + ((最高 - 最低) * 0.191)),BARSLAST((BARSCOUNT(CLOSE) = SYSPARAM(2)))),'水平线↑'),colorFFFF;
DRAWTEXT((BARSCOUNT(CLOSE) = SYSPARAM(2)),REF((最低 + ((最高 - 最低) * 0.5)),BARSLAST((BARSCOUNT(CLOSE) = SYSPARAM(2)))),'中线↑'),colorFFFF;
STICKLINE(((CLOSE > OPEN) OR ((CLOSE = OPEN) AND (CLOSE > REF(CLOSE,1)))),LOW,HIGH,0.1,0),colorFF;
STICKLINE(((CLOSE > OPEN) OR ((CLOSE = OPEN) AND (CLOSE > REF(CLOSE,1)))),OPEN,CLOSE,7,0),colorFF;
STICKLINE(((CLOSE < OPEN) OR ((CLOSE = OPEN) AND (CLOSE <= REF(CLOSE,1)))),LOW,HIGH,0.1,0),colorFFFF00;
STICKLINE(((CLOSE < OPEN) OR ((CLOSE = OPEN) AND (CLOSE <= REF(CLOSE,1)))),OPEN,CLOSE,7,0),colorFFFF00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,0,0),colorFF00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,8,0),color8800;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,7,0),color9900;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,6,0),colorAA00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,5,0),colorBB00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,4,0),colorCC00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,3,0),colorDD00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,2,0),colorEE00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,1,0),colorFF00;
STICKLINE((CLOSE > OPEN),CLOSE,OPEN,0,0),colorFFBBFF;
STICKLINE((CLOSE > OPEN),CLOSE,OPEN,8,0),colorFF00FF;
STICKLINE((CLOSE > OPEN),CLOSE,OPEN,7,0),colorFF22FF;
STICKLINE((CLOSE > OPEN),CLOSE,OPEN,6,0),colorFF44FF;
STICKLINE((CLOSE > OPEN),CLOSE,OPEN,5,0),colorFF66FF;
STICKLINE((CLOSE > OPEN),CLOSE,OPEN,4,0),colorFF88FF;
STICKLINE((CLOSE > OPEN),CLOSE,OPEN,3,0),colorFF99FF;
STICKLINE((CLOSE > OPEN),CLOSE,OPEN,2,0),colorFFAAFF;
STICKLINE((CLOSE > OPEN),CLOSE,OPEN,1,0),colorFFBBFF;
DIFF:=(EMA(CLOSE,5) - EMA(CLOSE,26));
DEA:=EMA(DIFF,3);
MACD:=(2 * (DIFF - DEA));
MA5:=MA(CLOSE,5);
MA20:=MA(CLOSE,20);
MA120:=MA(CLOSE,120);
AA10:=MA(CLOSE,10);
Y:=((LLV(LOW,1) = LLV(LOW,60)) AND ((CLOSE / REF(CLOSE,1)) > 1.04));
WX:=MA(CLOSE,0);
MB5:=(MA(CLOSE,15) * IF((20 < 5),WX,1));
MB7:=(MA(CLOSE,20) * IF((20 < 7),WX,1));
MB5:=(MA(CLOSE,15) * IF((20 < 5),WX,1));
MB7:=(MA(CLOSE,20) * IF((20 < 7),WX,1));
M5:=(MA(CLOSE,15) * IF((20 < 5),WX,1));
DRAWTEXT(FILTER(((((((REF(CLOSE,1) < MB7) AND (LOW < MB7)) AND (CLOSE > MB7)) AND
((MB5 - REF(MB5,1)) > 0)) AND (REF(CLOSE,2) < REF(CLOSE,3))) AND ((CLOSE / OPEN) > 1.053)),4),(LOW - 0.11),'★黄金'),colorFFFF;
DDD:=(EMA(CLOSE,10) - EMA(CLOSE,100));
AMA:=EMA(DDD,4);
BMA:=(EMA(CLOSE,3) - EMA(CLOSE,30));
BMB:=EMA(BMA,4);
BMA1:=(EMA(CLOSE,13) - EMA(CLOSE,30));
SS:=(MA(CLOSE,8) * 0.998);
DRAWICON(((DDD >= AMA) AND (BMA >= BMB)),(SS * 0.999),10);
PARTLINE(((DDD < AMA) AND (BMA >= BMB)),SS),LINETHICK2,colorFFFF;
PARTLINE(((DDD >= AMA) AND (BMA < BMB)),SS),LINETHICK1,colorFFFF00;
PARTLINE(((DDD < AMA) AND (BMA < BMB)),SS),LINETHICK1,colorFFFFFF;
PARTLINE(((DDD >= AMA) AND (BMA >= BMB)),SS),LINETHICK1,colorFF;
HH:=FILTER(((DDD >= AMA) AND (BMA >= BMB)),33);
DRAWICON(HH,SS,0);
VARR1:=((SMA(MAX((CLOSE - REF(CLOSE,1)),0),12,1) / SMA(ABS((CLOSE - REF(CLOSE,1))),12,1)) * 100);
DRAWICON(CROSS(82,VARR1),(HIGH * 1.07),5);
VAR1:=REF(CLOSE,1);
VAR2:=((SMA(MAX((CLOSE - VAR1),0),12,1) / SMA(ABS((CLOSE - VAR1)),12,1)) * 100);
顶部雷达:=(CROSS(80,VAR2) * 1);
趋势线:=((3 * SMA((((CLOSE - LLV(LOW,28)) / (HHV(HIGH,28) - LLV(LOW,28))) * 100),5,1)) - (2 * SMA(SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1),3,1)));
短期乖离率:=(((CLOSE - MA(CLOSE,13)) / MA(CLOSE,13)) * 100);
DRAWTEXT(FILTER((IF(((CROSS(趋势线,10) AND ((CLOSE / LOW) > 1.04)) AND (短期乖离率 < 0.35)),1,0) AND (CLOSE > OPEN)),5),(LOW - 0.07),'底'),ALIGN2,colorFFFF;
VARA:=EMA(((AMOUNT / VOL) / 100),3);
D:=LLV(CLOSE,20);
XXY:=EMA(VARA,88);
XXD:=(XXY * 0.74);
DRAWTEXT(FILTER(((((((短期乖离率 < 6) AND (OPEN <= D)) AND (LOW <= XXD)) AND ((CLOSE / OPEN) > 1.03)) AND (CLOSE > REF(CLOSE,1))) AND ((CLOSE / LOW) > 1.03)),5),(LOW - (LOW * 0.09)),'★'),colorFF00FF;
均价:=((((HIGH + LOW) + OPEN) + CLOSE) / 4);
B:=((2 * EMA(LLV(均价,88),5)) - 均价);
黄圆出买:((3 * B) - (2 * SMA(B,5,1))),LINETHICK0;
{ Gupang.com 股-旁-网_飞狐股票指标公式}
DRAWTEXT(CROSS(CLOSE,黄圆出买),l*0.97,'● ')colorffff;
DRAWTEXT(CROSS(CLOSE,黄圆出买),l*0.97,'¤ ')COLORMAGENTA;
买进价:=((c-ref(ma(c,55),1))/6+ma(c,55))*1.004;
买进条件:=cross(c,买进价) and 买进价>ref(买进价,1);
买进:STICKLINE(买进条件,H,L,0,1),colormagenta,linethick2;
STICKLINE(买进条件,O,C,8,9),colormagenta,linethick2;
DRAWICON(买进条件,l*0.97,1),COLORRED;
//
KS:=(C-MA(C,33))/MA(C,33)*(-200);
RKS:=REF(KS,1);
FT:=RKS/KS>=1.23 AND RKS>=8 AND C/REF(C,1)>=1.03;
反弹:STICKLINE(Ft,H,L,0,1),colormagenta,linethick2;
STICKLINE(FT,O,C,8,9),COLORYELLOW,linethick2;
{}
var10:=ma(c,80)-ma(c,10)/3;
var11:=ref(c,1);
var12:=sma(max(c-var11,0),18,1)/sma(abs(c-var11),18,1)*100;
drawicon(cross(79,var12),h*1.035,2);
drawtext(cross(79,var12),h*1.04,' 抛↓'),colorffffff;

飞狐火龙珠主图指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top