最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐成本获利主图指标公式

飞狐成本获利主图指标公式

来源:网络 点击: 时间:2019-03-31

CC:=AMOUNT/V/100;
JJ1:EMA(CC,10);
JJ2:EMA(CC,20);
A:=SUMBARS(V,CAPITAL*1);{累计换手=100%的周期}
//B1:=MA(COST(10),A);{在A周期里获利10%的平均价}
//B2:=MA(COST(20),A);{在A周期里获利20%的平均价}
//B3:=MA(COST(30),A);{在A周期里获利30%的平均价}
//B4:=MA(COST(40),A);{在A周期里获利40%的平均价}
//B5:=MA(COST(50),A);{在A周期里获利50%的平均价}
A1:=SUM(COST(10),A)/A;{在A周期里获利10%的平均价}
A2:=SUM(COST(20),A)/A;{在A周期里获利20%的平均价}
A3:=SUM(COST(30),A)/A;{在A周期里获利30%的平均价}
A4:=SUM(COST(40),A)/A;{在A周期里获利40%的平均价}
A5:=SUM(COST(50),A)/A;{在A周期里获利50%的平均价}
{ Gupang.com 股-旁-网_飞狐股票指标公式}
E:=LLV(L,250)=L;{一年中最低价的位置}
E1:=BARSLAST(E);{求得一年中最低价的位置到现在的周期}
成本线:(5*A1+4*A2+3*A3+2*A4+A5)/15,LINETHICK1,COLORRED;
//成本线B:(5*B1+4*B2+3*B3+2*B4+B5)/15,LINETHICK1,COLORYELLOW;
//启动:IF(CROSS(C,成本线) AND E1>=40,1,0);
STICKLINE(CROSS(C,成本线) AND E1>=40 ,O ,C ,5 ,0 ),COLOR00FFFF;{启动点}
{在股价回探COST(50)附近向上拐头时买入,放量不能突破COST(90)卖出。
如突破,则等跌破COST(90)卖出。}

飞狐成本获利主图指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top