最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐寻庄骑马指标公式

飞狐寻庄骑马指标公式

来源:网络 点击: 时间:2019-03-19

均价:=(C+H+L+O)/4;
R:=(2*L+均价)/3;R1:=(2*H+均价)/3;;kx:=(r+R1)/2;
上马:=(3*SMA((kx-LLV(R,BARPOS/(245/2)))/(HHV(R1,BARPOS/(245/2))-LLV(R,BARPOS/(245/2)))*100,(245/25),2)-2*SMA((kx-LLV(R,BARPOS/(245/2)))/(HHV(R1,BARPOS/(245/2))-LLV(R,BARPOS/(245/2)))*100,(245/25),2));
马线:WMA(上马,3),LINETHICK2,COLORMAGENTA;
PARTLINE(上马<马线,马线),COLORAAAA00,LINETHICK2;
AK:=((kx-LLV(R,BARPOS/(245/2)))/(HHV(R1,BARPOS/(245/2))-LLV(R,BARPOS/(245/2))))*100;
骑马线:(3*wMA(AK,2)+2*wMA(wMA(AK,2),2))/5,COLORFFC0FF;
{ Gupang.com 股-旁-网_飞狐股票指标公式}
PARTLINE(骑马线>AK,骑马线),COLORGREEN;
控盘线:wMA(wMA(WINNER(kx),3),25)*25,COLORGRAY,LINETHICK2;
PARTLINE(控盘线>wMA(控盘线,3),控盘线),COLORYELLOW,LINETHICK2;
红色埋伏启动:(eMA(IF(r<=LLV(r,34),(SMA(ABS(r-REF(r,1)),34,1))/(SMA(MAX(r-REF(r,1),0),34,1)),0),3))*(10),COLORRED,LINETHICK2;
0,COLORGRAY;20,COLORGREEN;50,COLORWHITE;80,COLORRED;

飞狐寻庄骑马指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top