最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐寻庄GLD指标公式

飞狐寻庄GLD指标公式

来源:网络 点击: 时间:2019-02-17

DRAWGBK(DATE>900101,COLORRGB(110,95,0),COLORRGB(0,20,0),1);
INPUT:N(21,1,60);
STICKLINE(c>0,5,5,8,0),COLORMAGENTA;
STICKLINE(c>0,0,0,10,0),COLORWHITE;
STICKLINE(c>0,-5,-5,8,0),COLORGREEN;
均价:=(2*C+(H-L)/2+L)/3;
价差:=SUM(均价-REF(均价,1),3)/3;
高低:=(均价+价差);
实价:=(高低+均价)/2;
aa:=eMA(((SLOPE(实价,N)*20)+实价),N*3);
bb:=eMA(((SLOPE(均价,N)*20)+均价),N*3);
多空线:=((AA+bb)/2);
行情1:=EMA(EMA(EMA(多空线,7),21),63);
AaA:=eMA(((SLOPE(实价,N*2)*20)+实价),n*6);
BbB:=eMA(((SLOPE(均价,N*2)*20)+均价),n*6);
行情2:=(AAA+BBB)/2;
行情线:=(行情1+行情2)/2;
V1:=SMA(AMOUNT,10,1)/1000000;
V5:=MA(REF((2*C+(H-L)/2+L)/3,1),5);
最高:=V1*HIGH/V5*1/10;
最低:=V1*LOW/V5*1/10;
开盘:=V1*OPEN/V5*1/10;
收盘:=V1*CLOSE/V5*1/10;
{www.igojr.com _飞狐股票指标公式}
均量:=(2*收盘+(最高-最低)/2+最低)/3,COLORMAGENTA;
量差:=SUM(均量-REF(均量,1),2)/2;
实量:=(2*均量+量差)/2;
a1:=(实价- 均价) / 均价*100,,LINETHICK;
a2:=(实量- 均量) / 均量*100,,LINETHICK;
a3:=(实价- 行情线) / 行情线*100,LINETHICK;
gld:(A3+a1+a2)/3,LINETHICK;
STICKLINE(gld>0,0,gld,2,0),COLORRED;
STICKLINE(gld<0,0,gld,2,0),COLORCYAN;
gle:ma(gld,2),COLORGREEN;
平台突破:if(CROSS(gld,5)and ANY(COUNT(abs(GLD)<5,30)>24,3),gld,0),COLORWHITE;
DRAWTEXT(平台突破,gld*1.05,'突★破'),COLORWHITE,LINETHICK3,ALIGN0;

飞狐寻庄GLD指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top