最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐寻庄问强弱指标公式

飞狐寻庄问强弱指标公式

来源:网络 点击: 时间:2019-02-17

大盘均价:=(2*INDEXC+(INDEXH-INDEXL)/2+INDEXL+INDEXO)/4;
大盘价差:=SUM(大盘均价-REF(大盘均价,1),2)/2;
大盘高低:=(大盘均价+大盘价差);
大盘实价:=(大盘高低+大盘均价)/2;
大盘aa:=eMA(((SLOPE(大盘实价,24)*20)+大盘实价),64),COLORYELLOW;
大盘bb:=eMA(((SLOPE(大盘均价,24)*20)+大盘均价),64),COLORYELLOW;
大盘多空线:=(大盘AA+大盘bb)/2,COLORRED,PRECISION2;
DLC := REF(大盘多空线,1);
大盘RSI:=SMA(MAX(大盘多空线-DLC,0),64,1)/SMA(ABS(大盘多空线-DLC),64,1)*100;
大盘强弱:(大盘RSI)-ma(大盘RSI,2),COLORGREEN;
FILLRGN(大盘强弱<0,0,大盘强弱),COLORGRAY;
{www.igojr.com _飞狐股票指标公式}
均价:=(2*C+(H-L)/2+L+o)/4;
价差:=SUM(均价-REF(均价,1),2)/2;
高低:=(均价+价差);
实价:=(高低+均价)/2;
aa:=eMA(((SLOPE(实价,24)*20)+实价),64),COLORYELLOW;
bb:=eMA(((SLOPE(均价,24)*20)+均价),64),COLORYELLOW;
多空线:=(AA+bb)/2,COLORRED,PRECISION2;
LC := REF(多空线,1);
个股RSI:=SMA(MAX(多空线-LC,0),64,1)/SMA(ABS(多空线-LC),64,1)*100;
强弱:=(个股RSI)-ma(个股RSI,2),colorstick;
个股强弱:强弱,COLORRED;
FILLRGN(大盘强弱>0 and 个股强弱>0,0,大盘强弱),COLORBROWN;
FILLRGN(大盘强弱>0 and 个股强弱<大盘强弱,个股强弱,大盘强弱),COLOR00AA99;
强弱,colorstick;
STICKLINE(大盘强弱<个股强弱,大盘强弱,个股强弱,2,0),COLORYELLOW,LINETHICK2;

飞狐寻庄问强弱指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top