最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐恶庄洗盘+选股指标公式

飞狐恶庄洗盘+选股指标公式

来源:网络 点击: 时间:2019-05-16

A0:=(HHV(EMA(V,13),40)-EMA(V,13))/HHV(EMA(V,13),40);
A1:=EMA(WINNER(C)*0.7,5);A2:=EMA(COST(85),8);A3:=EMA(COST(15),8);
A4:=A1>=0.4 AND WINNER(C*1.3)-WINNER(C)<=0.15 AND A2>=REF(A2,1) AND A0<0.1;
A5:=CROSS(COUNT(A4,BARSLAST(C<=A3)+1),0.5);
{www.igojr.com _飞狐股票指标公式}
A6:=HHV(C/REF(C,BARSLAST(A5)),BARSLAST(A5)+1);
B0:=BARSLAST(A4);
B1:=A6<1.15 AND B0>=10 AND B0<=50 AND C B2:=CAPITAL/100/10000<=10 AND DYNAINFO(8)>=100 AND BARPOS>=40 AND STRFIND(STKNAME,'S',1)=0;
B3:=IF(B1 AND B2,A0*100,0);
恶庄洗盘:B3,COLORWHITE;
STICKLINE(B3>0,B3,0,8,0),COLORWHITE;
STICKLINE(B3>=20,B3,0,8,0),COLORYELLOW;
STICKLINE(B3>=40,B3,0,8,0),COLORRED;

选股公式:
A0:=(HHV(EMA(V,13),40)-EMA(V,13))/HHV(EMA(V,13),40);
A1:=EMA(WINNER(C)*0.7,5);A2:=EMA(COST(85),8);A3:=EMA(COST(15),8);
A4:=A1>=0.4 AND WINNER(C*1.3)-WINNER(C)<=0.15 AND A2>=REF(A2,1) AND A0<0.1;
A5:=CROSS(COUNT(A4,BARSLAST(C<=A3)+1),0.5);
A6:=HHV(C/REF(C,BARSLAST(A5)),BARSLAST(A5)+1);
B0:=BARSLAST(A4);
B1:=A6<1.15 AND B0>=10 AND B0<=50 AND C B2:=CAPITAL/100/10000<=10 AND DYNAINFO(8)>=100 AND BARPOS>=40 AND STRFIND(STKNAME,'S',1)=0;
B3:=IF(B1 AND B2,A0*100,0);
B3>=20;

飞狐恶庄洗盘+选股指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top