最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐战魔CDP指标公式

飞狐战魔CDP指标公式

来源:网络 点击: 时间:2019-05-17

个股趋势:((MA(HIGH,1) / MA(REF(LOW,13),13)) * 100),LINETHICK2,colorFFFF;
个股风险:MA(FORCAST(个股趋势,13),8),colorFF;
大盘趋势:((MA(INDEXC,1) / MA(REF(INDEXO,13),34)) * 100),LINETHICK2,colorFF00FF;
大盘风险:MA(FORCAST(大盘趋势,13),5),colorFF00;
CDP1:=(((REF(HIGH,1) + REF(LOW,1)) + (2 * REF(CLOSE,1))) / 4);
CDP:=(((HIGH + LOW) + (2 * CLOSE)) / 4);
最高:=(CDP + (HIGH - LOW));
近高:=((CDP * 2) - LOW);
最低:=(CDP - (HIGH - LOW));
近低:=((CDP * 2) - HIGH);
EXPLAINEX((INDEXC > REF(INDEXC,1)),'大盘上涨',(INDEXC - REF(INDEXC,1)),3,0),colorFF;
EXPLAINEX((INDEXC <= REF(INDEXC,1)),'大盘下跌',(INDEXC - REF(INDEXC,1)),3,0),colorFF00;
{www.igojr.com _飞狐股票指标公式}
EXPLAINEX((CLOSE > 0),'预测明日最高价',(CDP + (HIGH - LOW)),2,0);
EXPLAINEX((CLOSE > 0),'预测明日近高价',((CDP * 2) - LOW),2,0);
EXPLAINEX((CLOSE > 0),'预测明日最低价',(CDP - (HIGH - LOW)),2,0);
EXPLAINEX((CLOSE > 0),'预测明日近低价',((CDP * 2) - HIGH),2,0);
EXPLAINEX((CLOSE > 0),'昨预测最高价',REF(最高,1),2,0);
EXPLAINEX((CLOSE > 0),'今日最高价',HIGH,2,0),colorFFFF;
EXPLAINEX((CLOSE > 0),'昨预测近高价',REF(近高,1),2,0);
EXPLAINEX((CLOSE > 0),'昨预测最低价',REF(最低,1),2,0);
EXPLAINEX((CLOSE > 0),'今日最低价',LOW,2,0),colorFFFF;
EXPLAINEX((CLOSE > 0),'昨预测近低价',REF(近低,1),2,0);
A1:=SAR(20,2,4);
EXPLAIN(((HIGH / REF(近高,1)) >= 1.015),'许是强股关注'),colorFF;
强股出现:IF(((CLOSE / REF(近高,1)) >= 1.01),110,100);

飞狐战魔CDP指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top