最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐股道至简指标公式

飞狐股道至简指标公式

来源:网络 点击: 时间:2019-02-21

S1:=NOT(COUNT((O-REF(C,1))/REF(C,1)<-0.11,10)>=1);
S2:=EMA(C,2)-EMA(C,7);
STICKLINE(S2>0,120,20,12,0),COLOR111233;
STICKLINE(S2<=0,120,20,12,0),COLOR333311;
VAR111111:=(HHV(H,13)-LLV(L,13));
VAR222222:=(HHV(H,13)-C);
VAR333333:=(C-LLV(L,13));
VAR444444:=VAR222222/VAR111111*100-70;
VAR555555:=(C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100;
VAR666666:=(2*C+H+L)/4;
VAR777777:=SMA((VAR333333/VAR111111*100),3,1);
VAR888888:=LLV(L,34);
VAR999999:=SMA(VAR777777,3,1)-SMA(VAR444444,9,1);
VAR1000000:=IF(VAR999999>100,VAR999999-100,0);
VARAAAAAA:=HHV(H,34);
防线:=EMA((VAR666666-VAR888888)/(VARAAAAAA-VAR888888)*100,8);
BB:=EMA(防线,5);
休:STICKLINE(防线>0 AND 防线-BB<0,0,20,10,0),COLOR855E42 ;
开:STICKLINE(防线>0 AND 防线-BB>=0,0,20,10,0),COLORCC3299;
息:STICKLINE(防线>0 AND 防线-BB<0,50,50,10,0),COLORGREEN;
工:STICKLINE(防线>0 AND 防线-BB>=0,50,50,10,0),COLORRED;
ZJ:=(C+C+L+H)/4;
VAR3Q:= REF(MA(ZJ,5),1);
A1Q:=SMA(MAX(C-VAR3Q,0),9,1)/SMA(ABS(C-VAR3Q),9,1)*100;
B1Q:=100*(HHV(H,14)-C)/(HHV(H,14)-LLV(L,14));
显黄试买:STICKLINE(A1Q-B1Q>0 ,20,50,10,0),COLORYELLOW;
B1A:=(HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100- 70;
B2A:=SMA(B1A,9,1)+100;
B3A:=(C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100;
B4A:=SMA(B3A,3,1);
B5A:=SMA(B4A,9,1)+100;
波段:B5A-B2A , LINETHICK2,COLORFF00FF;
VAR3W:=(C-LLV(L,18))/(HHV(H,18)-LLV(L,18))*100;
VAR4W:=SMA(VAR3W,9,1);
A2A:=EMA(VAR4W,3),COLORBLUE;
A3A:=EMA(A2A,3);
A4W:=EMA(A3A,3);
A5A:=EMA(A4W,3);
AA:=EMA(A5A,6);
压力:HHV(波段,17),COLOR9966FF LINETHICK2;
支撑:LLV(波段,AA),LINETHICK2,COLOR0000FF ;
PARTLINE(波段>REF(波段,1) AND 波段>=0,波段),COLORCYAN,LINETHICK2;
PARTLINE(波段0,波段),COLORFF00FF,LINETHICK2;
PARTLINE(支撑>REF(支撑,1) AND 支撑>=0,支撑),COLORYELLOW,LINETHICK2;
{www.gUPaNg.com _最新股票指标公式}
PARTLINE(压力0,压力),COLOR00FF00,LINETHICK2;
A:=(3*C+L+O+H)/6;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;
中线★:=EMA(X,13);
短线成本★:=EMA(CLOSE,17);
危险:BARSLAST(短线成本★>中线★),COLORGREEN,LINETHICK2;
安全:BARSLAST(短线成本★<中线★),COLORYELLOW,LINETHICK2;
VAR1A:=INDEXA/100000000;
VAR2A:=INDEXADV;
VAR3A:=INDEXDEC;
VAR4A:=VAR2A/(VAR2A+VAR3A);
VAR5A:=VAR3A/(VAR2A+VAR3A);
VAR6A:=EMA(VAR4A,3);
VAR7A:=EMA(VAR5A,3);
VAR8A:=EMA(VAR6A,5);
VAR9A:=EMA(VAR7A,5);
资金: EMA(VAR9A,10)/150,COLORGREEN;
主力入货底:BARSLAST(LLV(L,4)=LLV(L,120))<5,COLORYELLOW;
安全区:STICKLINE(主力入货底,资金-3,资金,10,0),COLORRED;
VAR2W:=100-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
MW:= EMA(VAR2W,3);
VAR3W:=EMA(VAR2W,7);
M1:= EMA(VAR3W,5);
MG1:=IF(CROSS(M1,MW) AND REF(MW,1)>80,80 ,0);
波段顶:IF((BARSLAST(MG1>0)<2),100,120),COLOR00FF00;
DRAWICON((BARSLAST(MG1>0)<2),90,5);
DRAWTEXT((BARSLAST(MG1>0)<2),100,'顶'),COLORYELLOW;

飞狐股道至简指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top