最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐黄金大单主图指标公式

飞狐黄金大单主图指标公式

来源:网络 点击: 时间:2019-02-14

DD:=SUM(1,0);
FF:=BACKSET(ISLASTBAR,DD);
BIAS1:=((((((3 * HIGH) + LOW) + OPEN) + (2 * CLOSE)) / 7) * FF);
JJ:=(((((BIAS1 + REF(BIAS1,1)) + REF(BIAS1,3)) + REF(BIAS1,5)) / 4) * FF);
大单进出值:EMA(JJ,10),POINTDOT,LINETHICK1;
B:=(REF(大单进出值,10) * FF);
STICKLINE((大单进出值 > B),大单进出值,B,1,0),POINTDOT,LINETHICK1,color660099;
STICKLINE((大单进出值 < B),大单进出值,B,1,0),POINTDOT,LINETHICK1,color669900;
高压力:HHV(大单进出值,21),POINTDOT,LINETHICK1,colorFF0000;
低支撑:LLV(大单进出值,55),POINTDOT,LINETHICK1;
VARA3:=(高压力 - 低支撑);
H050:=((VARA3 * 0.5) + 低支撑);
FILLRGN((高压力 = REF(高压力,1)),(高压力 * 1.02),(高压力 * 1.03)),color669900;
FILLRGN((高压力 > REF(高压力,1)),高压力,(高压力 * 1.02)),color9933CC;
FILLRGN((高压力 < REF(高压力,1)),高压力,(高压力 * 1.02)),colorBBBBBB;
STICKLINE((CLOSE >= OPEN),CLOSE,HIGH,0,0),colorFF;
STICKLINE((CLOSE >= OPEN),OPEN,LOW,0,0),colorFF;
STICKLINE((CLOSE < OPEN),OPEN,HIGH,0,0),colorEC00;
STICKLINE((CLOSE < OPEN),CLOSE,LOW,0,0),colorEC00;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,8,1),colorA1;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,6,1),colorB5;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,5,1),colorC5;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,4,1),colorD4;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,2.5,1),colorEC;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1,1),colorFF;
STICKLINE((CLOSE < OPEN),CLOSE,OPEN,8,1),color9000;
STICKLINE((CLOSE < OPEN),CLOSE,OPEN,7,1),colorB400;
STICKLINE((CLOSE < OPEN),CLOSE,OPEN,5,1),colorC700;
STICKLINE((CLOSE < OPEN),CLOSE,OPEN,3,1),colorDB00;
STICKLINE((CLOSE < OPEN),CLOSE,OPEN,1,1),colorEC00;
均价:=(((((HIGH + (4 * LOW)) + OPEN) + CLOSE) / 7) * FF);
均价差:=(EMA(均价,13) - (EMA(均价,34) * FF));
移动均价:=EMA(均价差,5);
差:=((均价差 - 移动均价) * 5);
A:=(IF((差 >= 1000),1000,IF((差 <= 均价),均价,差)) * FF);
B:=FORCAST(FORCAST(A,31),10);
上涨:=IF((A > B),A,B);
下跌:=IF((A < B),A,B);
V5:=EMA(CLOSE,1);
是美:=EMA(V5,5);
就好:=SMA(是美,2.3,1);
本:=EMA(HHV(是美,5),1);
就简单:=SMA(是美,9,1);
才明白:=SMA(就简单,3,1);
DRAWICON(CROSS(是美,B),LOW,10);
VARF1:=(COUNT(CROSS(是美,本),2) = 1);
VARF2:=(COUNT(CROSS(才明白,本),2) = 1);
ZAI:=FILTER((VARF1 AND VARF2),2);
DRAWTEXT(ZAI,(本 * 0.99),'收益\n风险'),colorCCCCFF;
VV2:=REF(CLOSE,1);
VV3:=((SMA((CLOSE - VV2),6,1) / SMA(ABS((CLOSE - VV2)),6,1)) * 100);
DRAWTEXT(((REF(VV3,1) > 81) AND (VV3 < 80)),(HIGH * 1.01),'真头部'),SHIFT3,colorFF0000;
VF1:=(MA(CLOSE,60) - (MA(CLOSE,5) / 3.2));
DRAWTEXT(IF(((((CLOSE < VF1) AND ((VOL / 240) > (MA(VOL,5) / 240))) AND (CLOSE >= (REF(CLOSE,1) * 1.08))) AND (CLOSE < (MA(CLOSE,13) * 1.3))),1,0),LOW,'☆'),colorFF;
VARA:=(((CLOSE - REF(OPEN,29)) / REF(OPEN,29)) * 100);
VARB:=EMA(((0.667 * REF(VARA,1)) + (0.333 * VARA)),5);
DRAWTEXT(IF((((VOL >= (1.3 * MA(VOL,5))) AND COUNT(((VARA >= VARB) AND (VARA < (0 - 17))),3)) AND (REF(LOW,1) = LLV(LOW,120))),1,0),LOW,'★底形成'),SHIFT7;
VARR1:=((SMA(MAX((CLOSE - REF(CLOSE,1)),0),6,1) / SMA(ABS((CLOSE - REF(CLOSE,1))),6,1)) * 100);
DRAWTEXT(CROSS(82,VARR1),HIGH,'上\n压\n力'),colorCC9933;
VAR1:=((((HIGH + LOW) + OPEN) + (2 * CLOSE)) / 5);
VAR2:=REF(VAR1,1);
VAR3:=((SMA(MAX((VAR1 - VAR2),0),10,1) / SMA(ABS((VAR1 - VAR2)),10,1)) * 100);
HY3:=IF(((((COUNT((VAR3 < 20),5) >= 1) AND (COUNT((VAR1 = LLV(VAR1,10)),10) >= 1)) AND (CLOSE >= (OPEN * 1.038))) AND (VOL > (MA(VOL,5) * 1.2))),1,0);
DRAWTEXT(HY3,LOW,'▲'),colorFFFF;
VAR11:=REF(CLOSE,2);
A21:=((SMA(MAX((CLOSE - VAR11),0),6,1) / SMA(ABS((CLOSE - VAR11)),6,1)) * 100);
VAR21:=REF(CLOSE,1);
VAR31:=((SMA(MAX((CLOSE - VAR21),0),6,1) / SMA(ABS((CLOSE - VAR21)),6,1)) * 100);
STICKLINE(((VAR31 < 10) AND (CLOSE <> OPEN)),LOW,LOW,18,1),LINETHICK2,colorFF00FF;
DRAWTEXT(((REF(A21,1) > 91) AND (A21 < 90)),(HIGH * 1.02),'避'),colorFFFF00;
日:=EMA(CLOSE,3);
周:=EMA(日,21);
A:=(AMOUNT / (100 * VOL));
【5】:=MA(A,7);
亵渎股评家:=(COST(5) * (1 + (1 / 100)));
DRAWTEXT(CROSS(【5】,亵渎股评家),LOW,'<一次机会'),LINETHICK3,colorFF00FF;
{www.gUPaNg.com _最新股票指标公式}
DRAWTEXT(FILTER((((EMA(CLOSE,88) - EMA(CLOSE,13)) > 0) AND ((EMA(CLOSE,13) / LOW) > 1.15)),7),LOW,'<鹰眼重现'),LINETHICK3,colorFFFFFF;
DRAWTEXT(FILTER((((EMA(CLOSE,13) - EMA(CLOSE,62)) > 0) AND ((HIGH / EMA(CLOSE,12)) > 1.15)),5),HIGH,'<\n风\n险\n意\n识'),LINETHICK3,colorBBBBBB;
S:=(MA(VOL,5) / MA(VOL,60));
AZ:=MA(S,5);
BIAS:=(((CLOSE - MA(CLOSE,5)) / MA(CLOSE,5)) * 100);
F:=MA(S,121);
RSV:=(((CLOSE - LLV(LOW,45)) / (HHV(HIGH,45) - LLV(LOW,45))) * 100);
K:=SMA(RSV,15,1);
D:=SMA(K,7,1);
J:=((3 * K) - (2 * D));
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),6,1) / SMA(ABS((CLOSE - LC)),6,1)) * 100);
DRAWTEXT(CROSS(RSI,11),LOW,'<= 快刀手'),colorFF;
MID:=MA(CLOSE,26);
UPPER:=(MID + (2 * STD(CLOSE,26)));
LOWER:=(MID - (2 * STD(CLOSE,26)));
S1:=IF(((((J < 11) AND (BIAS > (0 - 11))) AND CROSS(S,F)) AND ((S - F) > 0.01)),2,0);
DRAWTEXT((S1 = 2),LOW,'<334法'),colorFFFFFF;

飞狐黄金大单主图指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top