最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐多多空空主图指标公式

飞狐多多空空主图指标公式

来源:网络 点击: 时间:2019-03-19

DRAWGBK(DATE>900101,COLORRGB(75,95,95),COLORRGB(0,0,0),1);
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=cross(买线,卖线);
SEL:=cross(卖线,买线);
drawtext(bu,LOW,'B'),ALIGN0,color00ffff,linethick3;
DRAWTEXT(bu,LOW,'﹉'),ALIGN0,Color208FFF,LINETHICK3;
DRAWTEXT(sel,HIGH,'﹉'),ALIGN0,ColorFFFF00,LINETHICK3;
drawtext(sel,HIGH*1.01,'S'),ALIGN0,colorgreen,linethick6;
stickline(买线>=卖线,close,open,8,0),color0000aa;
stickline(买线>=卖线,close,open,6,0),color0000cc;
stickline(买线>=卖线,close,open,2,0),color0000ee;
stickline(买线>=卖线,low,high,0.3,0),colorred;
stickline(买线<卖线,close,open,8,0),coloraaaa00;
stickline(买线<卖线,close,open,6,0),colorcccc00;
stickline(买线<卖线,close,open,2,0),coloreeee00;
stickline(买线<卖线,low,high,0.3,0),colorffff00;
stickline(cross(买线,卖线) or cross(卖线,买线),open,close,4.5,0),color00ffff;
指导线: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),linethick1,ColorFFffFF;
界: MA(CLOSE,27),linethick1,Color00FFFF;
{www.gUPaNg.com _最新股票指标公式}
DRAWTEXT(cross(指导线,界),界,'⊕'),ALIGN0,Colorffffff;
DRAWTEXT(cross(界,指导线),界,'⊕'),ALIGN1,Color00ffff;
合力线:FORCAST(C,10),color00ff00,linethick1;
保守线:HHV(FORCAST(C,10),21),color208fff,linethick2;
支撑价:LLV(LOW,13),linethick1 , color00ff00;
守线:=llV(FORCAST(C,10),21){,colorffff00,linethick1};
//守线:llV(FORCAST(C,10),21),colorffff00,linethick1;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
G:=95;
DRAWTEXT(cross(J,D),L,'▲'),ALIGN0,Color00ffff,linethick1;
DRAWTEXT(cross(J,D),L,' ̄'),ALIGN0,Color00ffff;
DRAWTEXT(cross(J,G),H*1.01,'▼'),ALIGN0,Colorffff00,linethick1;
DRAWTEXT(cross(J,G),H,' ̄'),ALIGN0,Colorffff00;
PT := REF(HIGH,1)-REF(LOW,1);
重心:=(HIGH + LOW + CLOSE)/3;
压力Ⅰ:= 2*重心-LOW;
压力Ⅱ:= 重心 + PT;
支撑Ⅰ:= 2*重心-HIGH;
支撑Ⅱ:= 重心 - PT;
DRAWTEXT(barpos=SYSPARAM(2),买线,' 当前重心='+NUMTOSTR(重心,2)),coloryellow,PXDN13,align4;
DRAWTEXT(barpos=SYSPARAM(2),买线,' 当前压力Ⅰ='+NUMTOSTR(压力Ⅰ,2)),coloryellow,PXDN3,align4;
DRAWTEXT(barpos=SYSPARAM(2),买线,' 当前支撑Ⅰ='+NUMTOSTR(支撑Ⅰ,2)),coloryellow,PXDN3,align4;
DRAWTEXT(barpos=SYSPARAM(2),买线,' 当前压力Ⅱ='+NUMTOSTR(压力Ⅱ,2)),coloryellow,PXDN28,align4;
DRAWTEXT(barpos=SYSPARAM(2),买线,' 当前支撑Ⅱ='+NUMTOSTR(支撑Ⅱ,2)),coloryellow,PXDN28,align4;
a:=BARPOS; a1:=SYSPARAM(1); a2:=SYSPARAM(2); a3:=SYSPARAM(3);
tt:=BARPOS=SYSPARAM(2);
hh:=SYSPARAM(4); ll:=SYSPARAM(5);
DRAWTEXT(TT,hh,' 机构评级:'+selfstring('评级')),colorffffff,pxdn56,align4;

飞狐多多空空主图指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top