最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐多空线指标公式

飞狐多空线指标公式

来源:网络 点击: 时间:2019-05-10

Var1:=(HIGH+LOW+OPEN+CLOSE)/4;
生命线: MA(3*Var1-2*SMA(Var1,2,1),12),,;
Var2:=IF(Var1<生命线,Var1,生命线);
Var3:=2*EMA(LLV(Var1,7),10)-Var1;
{www.gUPang.com _最新股票指标公式}
空线: 3*Var3-2*SMA(Var3,10,1)*1,COLORGREEN;
x1:=REF(C,1);
x2:=SMA(MAX(C-x1,0),6,1)/SMA(ABS(C-x1),6,1)*100;
x3:=((3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-
2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1)-50)*
1.032+50);
x4:=(x2+x3)/2;
多线:c+(x4/50-1)*(ma(c,30)/20)*3,Coloryellow;

飞狐多空线指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top