最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐红底掏金指标公式

飞狐红底掏金指标公式

来源:网络 点击: 时间:2019-02-14

拉升力:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,33)-LLV(LOW,46))*1.8*CLOSE;
拉升力A:=SMA(拉升力,9,1);
波峰波谷:SMA(拉升力A,4,1),colorwhite;
拉升力B:=3*拉升力A-2*波峰波谷;
空方:=3*波峰波谷-1* 拉升力A;
做空:IF(空方>拉升力B,拉升力B,空方),LINETHICK2,Color00FF00;
PARTLINE(做空>=ref(做空,1),做空),colorred,LINETHICK2;
短线:(CLOSE-ma(CLOSE,13))/ma(CLOSE,13)*20,LINETHICK0,COLORYELLOW;
中线:(CLOSE-MA(CLOSE,4))/MA(CLOSE,4)*20,LINETHICK0,colorwhite;
{www.gUPang.com _最新股票指标公式}
红柱:sma(短线,3,1),LINETHICK0,Color0000FF;
蓝柱:sma(中线,3,1),colorstick,ColorFFFF00;
{红柱}
STICKLINE(红柱0,0,红柱,8,0),COLOR0000AA;
STICKLINE(红柱0,0,红柱,7,0),COLOR0000BB;
STICKLINE(红柱0,0,红柱,6,0),COLOR0000CC;
STICKLINE(红柱0,0,红柱,5,0),COLOR0000DD;
STICKLINE(红柱0,0,红柱,4,0),COLOR0000EE;
STICKLINE(红柱0,0,红柱,3,0),COLOR0000FF;
STICKLINE(红柱0,0,红柱,2,0),COLORRED;
STICKLINE(红柱>ref(红柱,1)and 红柱>0,0,红柱,8,0),COLOR0000AA;
STICKLINE(红柱>ref(红柱,1)and 红柱>0,0,红柱,7,0),COLOR0000BB;
STICKLINE(红柱>ref(红柱,1)and 红柱>0,0,红柱,6,0),COLOR0000CC;
STICKLINE(红柱>ref(红柱,1)and 红柱>0,0,红柱,5,0),COLOR0000DD;
STICKLINE(红柱>ref(红柱,1)and 红柱>0,0,红柱,4,0),COLOR0000EE;
STICKLINE(红柱>ref(红柱,1)and 红柱>0,0,红柱,3,0),COLOR0000FF;
STICKLINE(红柱>ref(红柱,1)and 红柱>0,0,红柱,2,0),COLORRED;
STICKLINE(蓝柱0,0,蓝柱,9,0),COLOR0000FF;
STICKLINE(蓝柱0,0,蓝柱,7,0),COLOR0033FF;
STICKLINE(蓝柱0,0,蓝柱,6,0),COLOR0055FF;
STICKLINE(蓝柱0,0,蓝柱,5,0),COLOR0077FF;
STICKLINE(蓝柱0,0,蓝柱,4,0),COLOR0099FF;
STICKLINE(蓝柱0,0,蓝柱,3,0),COLOR00BBFF;
STICKLINE(蓝柱0,0,蓝柱,2,0),COLOR00DDFF;
STICKLINE(蓝柱0,0,蓝柱,1,0),COLOR00FFFF;
{蓝柱}
STICKLINE(红柱>ref(红柱,0)and 红柱<0,0,红柱,8,0),COLORFF0000;
STICKLINE(红柱>ref(红柱,0)and 红柱<0,0,红柱,7,0),COLORFF3300;
STICKLINE(红柱>ref(红柱,0)and 红柱<0,0,红柱,6,0),COLORFF5500;
STICKLINE(红柱>ref(红柱,0)and 红柱<0,0,红柱,5,0),COLORFF7700;
STICKLINE(红柱>ref(红柱,0)and 红柱<0,0,红柱,4,0),COLORFF9900;
STICKLINE(红柱>ref(红柱,1)and 红柱<0,0,红柱,3,0),COLORFFBB00;
STICKLINE(红柱>ref(红柱,1)and 红柱<0,0,红柱,2,0),COLORFFDD00;
STICKLINE(红柱>ref(红柱,1)and 红柱<0,0,红柱,1,0),COLORFFFF00;
STICKLINE(红柱 STICKLINE(红柱 STICKLINE(红柱 STICKLINE(红柱 STICKLINE(红柱 STICKLINE(红柱 STICKLINE(红柱 STICKLINE(红柱 STICKLINE(蓝柱>ref(蓝柱,1)and 蓝柱<0,0,蓝柱,10,0),COLOR998800;
STICKLINE(蓝柱>ref(蓝柱,1)and 蓝柱<0,0,蓝柱,7,0),COLORBBAA90;
STICKLINE(蓝柱>ref(蓝柱,1)and 蓝柱<0,0,蓝柱,4,0),COLORDDCC99;
STICKLINE(蓝柱>ref(蓝柱,1)and 蓝柱<0,0,蓝柱,1,0),COLORFFEEBB;

飞狐红底掏金指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top