最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐暴涨启动线主图指标公式

飞狐暴涨启动线主图指标公式

来源:网络 点击: 时间:2019-02-28

k2:=EMA(c,5);
k3:=EMA(c,10);
k5:=EMA(c,30);
kk5:=EMA(indexc,30);
A10:=EMA(C,10);
k6:=2*(k2-k5);k7:=2*(k2-k3);k8:=2*(k7+k6);
VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
年:MA(CLOSE,26),COLORGREEN,linethick0;
箱底:LLV(MA((LOW),5),30),pointDOT,colorGREEN,linethick1;
长箱底:LLV(MA((LOW),5),60),pointDOT,linethick1;
长长箱底:LLV(MA((LOW),5),100),pointDOT,coloryellow,linethick1;
长长箱顶:HHV(MA((HIGH),6),120),pointDOT,linethick1;
长箱顶:HHV(MA((HIGH),6),60),colorred,linethick1;
箱顶:HHV(MA((HIGH),6),30),color00aaff,linethick2;
中间:(箱顶+箱底)/2,COLORff00ff,linethick3;
wx:EMA(c,5),colorwhite,linethick2;
STICKLINE(CROSS(wx,中间),中间-0.8,中间+0.8,0,0) ,colorwhite;
STICKLINE(CROSS(wx,长箱顶),长箱顶-0.8,长箱顶+0.8,1,0) ,coloryellow,linethick2;
STICKLINE(CROSS(wx,箱顶),箱顶-0.5,箱顶+0.5,1,0) ,colorgreen;
启动线:EMA(c,2),color00ff00,linethick2;
STICKLINE(wx<中间,wx,中间,0.01,1),COLORff00ff,POINTDOT;
STICKLINE(wx>中间,wx,中间,0.01,1),COLOR00ff00,POINTDOT;
{www.gUPang.com _最新股票指标公式}
STICKLINE(CLOSE>OPEN or CLOSE=OPEN and CLOSE>REF(CLOSE,1),LOW,HIGH,0.1,0),colorff00ff;
STICKLINE(CLOSE>OPEN or CLOSE=OPEN and CLOSE>REF(CLOSE,1),OPEN,CLOSE,7,0),colorff00ff;
STICKLINE(CLOSE STICKLINE(CLOSE STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0,0 ),COLOR00FF00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,8,0 ),COLOR008800;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,7,0 ),COLOR009900;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,6,0 ),COLOR00AA00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,5,0 ),COLOR00BB00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0 ),COLOR00CC00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLOR00DD00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,2,0 ),COLOR00EE00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,1,0 ),COLOR00FF00;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0,0) ,COLORFFBBFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0) ,COLORFF00FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0) ,COLORFF22FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0) ,COLORFF44FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0) ,COLORFF66FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0) ,COLORFF88FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,3,0) ,COLORFF99FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,2,0) ,COLORFFAAFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,1,0) ,COLORFFBBFF;

飞狐暴涨启动线主图指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top