最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐获利盘指标公式

飞狐获利盘指标公式

来源:网络 点击: 时间:2018-08-14

获利:=WINNER(CLOSE),COLORRED;
CMJZ:=CLOSE/COST(60)>0.98;
{短线多头}
DT1:=(CLOSE>REF(CLOSE,4) OR MA(CLOSE,5)>MA(CLOSE,10)) AND MA(CLOSE,10)>MA(CLOSE,20) AND MA(CLOSE,20)>MA(CLOSE,30);
DT2:=MA(CLOSE,5)>=REF(MA(CLOSE,5),1) AND MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND MA(CLOSE,20)>REF(MA(CLOSE,20),1) AND MA(CLOSE,30)>REF(MA(CLOSE,30),1);
{量形波浪}
LXSL:=(VOL SLSJ:=BARSLAST(LXSL);
{k线波浪}
GJZX:=(O+C+H+L)/4;
LXXD:=(C XDSJ:=BARSLAST(LXXD);
QRSP:=REF(CLOSE,1)/REF(CLOSE,2)<=1.035;
LXSY:=(H/REF(CLOSE,1)>=1.05 AND REF(CLOSE,1)>REF(CLOSE,2)*1.02 AND REF(CLOSE,2)>=REF(CLOSE,3)*1.02) OR H/REF(CLOSE,3)>=1.15,COLORRED;
FLSZ:=VOL>REF(VOL,1)*1.5 AND VOL>MA(VOL,5) AND CLOSE/REF(CLOSE,1)>=1.02;
短线:(FLSZ AND SLSJ<=3 AND XDSJ<=3)*0.5,COLORFF6600,LINETHICK1;
{www.gUPang.com _最新股票指标公式}
快马:(CMJZ AND DT1 AND DT2 AND QRSP AND SLSJ<=6 AND XDSJ<=6 AND FLSZ AND LXSY=0)*1.5,COLORYELLOW,LINETHICK2;
drawicon((获利>0.6 and 快马>0),0.2,1);
DRAWTEXT(快马>0 ,0.8 , '马'),COLORRED,LINETHICK1;
ma0:=ma(c,5);
ma1:=ma(c,10);
穿:=(CROSS(C,MA0) OR (OMA0)) AND V>REF(V,1) AND MA0>REF(MA0,1) AND MA1>REF(MA1,1);
DRAWTEXT(穿>0 ,1.8 , '穿'),COLORYELLOW,LINETHICK1;
{快马回头}
N4:=BARSLAST(短线 OR 快马);
HT1:=N4<=2 AND L>REF(L,N4) AND C/REF(C,N4)<1.015 AND V HT2:=REF(HT1,1) AND (C<=REF(C,1) OR C<=REF(C,N4)) AND C>REF(O,N4) AND V 回头:HT2*0.8,COLORWHITE,STICK,LINETHICK2;
DRAWTEXT(回头>0 ,0.5 , '回'),COLORFF00FF,LINETHICK1;
QSXS:(MA(C,30)>REF(MA(C,30),1))*0.5, CIRCLEDOT,COLORYELLOW;

飞狐获利盘指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top