最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐趋势为王三代主图指标公式

飞狐趋势为王三代主图指标公式

来源:网络 点击: 时间:2018-08-20

DRAWGBK((CLOSE>0),COLORRGB(180,180,180),COLORRGB(1,1,1),1);
上市日期年:REF(YEAR,(BARSCOUNT(CLOSE)-1)),LINETHICK0,colorFF;
月:REF(MONTH,(BARSCOUNT(CLOSE)-1)),LINETHICK0,colorFF00FF;
日:REF(DAY,(BARSCOUNT(CLOSE)-1)),LINETHICK0,colorFFFF;
DRAWTEXT((SYSPARAM(2)=BARPOS),CLOSE,('证券代码:'+STKLABEL)),ALIGN4,colorFF;
DRAWTEXT((BARPOS=SYSPARAM(2)),HIGH,((((((((((((((((((((((((((((((((' 所属板块:'+BLKNAME)+' 发行价')+NUMTOSTR(FINANCE(51),2))+'元')+' 发行量')+NUMTOSTR(FINANCE(52),2))+'万股')+'\n')+'总股本')+NUMTOSTR(FINANCE(1),0))+'万股')+' 流通A股')+NUMTOSTR(FINANCE(7),0))+'万股')+' 净资产')+NUMTOSTR(FINANCE(35),2))+'亿元')+' 每股收益')+NUMTOSTR(FINANCE(33),2))+'元')+' 每股未分配')+NUMTOSTR(FINANCE(32),2))+'元')+' 市盈率')+NUMTOSTR(DYNAINFO(39),2))+'%')+' 投资收益')+NUMTOSTR(FINANCE(24),2))+'元')+' 股东总数')+NUMTOSTR(FINANCE(50),0))+'户')),ALIGN4,color222222;
VAR1:=((((((2*CLOSE)+HIGH)+LOW)+OPEN)/5));
A1:(((((EMA(VAR1,3)+EMA(VAR1,6))+EMA(VAR1,12))+EMA(VAR1,24))/4));
A2:(EMA(A1,2));
A3:(EMA(A2,2));
A4:(EMA(A3,2));
A5:(EMA(A4,2));
A6:(EMA(A5,2));
A7:(EMA(A6,2));
A8:((EMA(VAR1,2.78)*1.028));
A9:((MA(OPEN,3.2)*1.028));
AA:=((CLOSE/REF(CLOSE,1))>=1.099);
AB:=(VOL/REF(VOL,1));
关注:IF((((CLOSE/REF(CLOSE,1))>=1.07) AND (AB<1)),1,0),LINETHICK0;
龙头战法第一买点:=IF((AA AND (AB<1)),1,0);
龙头战法第二买点:=IF((((CLOSE/REF(CLOSE,1))>=1.07) AND (AB<1)),1,0);
{www.gUPang.com _最新股票指标公式}
DRAWTEXT((龙头战法第二买点=1),(REF(LOW,1)*1.1),' 龙头战法D2买点'),colorFFFF;
买线:=(EMA(CLOSE,2));
卖线:=(EMA(((SLOPE(CLOSE,21)*20)+CLOSE),42));
STICKLINE((买线>=卖线),CLOSE,OPEN,8,0),colorAA;
STICKLINE((买线>=卖线),CLOSE,OPEN,7,0),colorBB;
STICKLINE((买线>=卖线),CLOSE,OPEN,6,0),colorCC;
STICKLINE((买线>=卖线),CLOSE,OPEN,4,0),colorDD;
STICKLINE((买线>=卖线),CLOSE,OPEN,2,0),colorEE;
STICKLINE((买线>=卖线),LOW,HIGH,0.1,0),colorFF;
STICKLINE((买线<卖线),CLOSE,OPEN,8,0),colorAAAA00;
STICKLINE((买线<卖线),CLOSE,OPEN,7,0),colorBBBB00;
STICKLINE((买线<卖线),CLOSE,OPEN,6,0),colorCCCC00;
STICKLINE((买线<卖线),CLOSE,OPEN,4,0),colorDDDD00;
STICKLINE((买线<卖线),CLOSE,OPEN,2,0),colorEEEE00;
STICKLINE((买线<卖线),LOW,HIGH,0.1,0),colorFFFF00;

飞狐趋势为王三代主图指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top