最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐渔网主图指标公式

飞狐渔网主图指标公式

来源:网络 点击: 时间:2018-08-13

MA14:=MA(C,14);
STICKLINE(H STICKLINE(H STICKLINE(H STICKLINE(HO,O,C,8,0),COLOR8F8F8F;
CC:=(3*C+H+L+O)/6;
MA6:=ema(MA(IF(MA(CC,3)>MA(CC,4),MA((CC+3*H)/4,3),REF(MA((CC+3*L)/4,3),1)),3),5);
REF(MA6,1), COLOR8A8A8A;
REF(MA6,2), COLOR898989;
REF(MA6,3), COLOR888888;
REF(MA6,4), COLOR878787;
REF(MA6,5), COLOR868686;
REF(MA6,6), COLOR858585;
REF(MA6,7), COLOR848484;
REF(MA6,8), COLOR838383;
REF(MA6,9), COLOR828282;
REF(MA6,10), COLOR818181;
REF(MA6,11), COLOR808080;
REF(MA6,12), COLOR7A7A7A;
REF(MA6,13), COLOR797979;
REF(MA6,14), COLOR787878;
REF(MA6,15), COLOR777777;
REF(MA6,16), COLOR767676;
REF(MA6,17), COLOR757575;
REF(MA6,18), COLOR747474;
REF(MA6,19), COLOR737373;
REF(MA6,20), COLOR727272;
REF(MA6,21), COLOR717171;
REF(MA6,22), COLOR707070;
REF(MA6,23), COLOR6A6A6A;
REF(MA6,24), COLOR696969;
REF(MA6,25), COLOR686868;
REF(MA6,26), COLOR676767;
REF(MA6,27), COLOR666666;
REF(MA6,28), COLOR656565;
REF(MA6,29), COLOR646464;
REF(MA6,30), COLOR636363;
REF(MA6,31), COLOR626262;
REF(MA6,32), COLOR616161;
REF(MA6,33), COLOR606060;
STICKLINE(lO AND H>MA14 ,H,L,0.1,0),COLORDD66CC;
STICKLINE(lMA14,H,L,0.1,0),COLORFFCC66;
STICKLINE(lO AND H>MA14 ,O,C,8,0),COLORDD66CC;
STICKLINE(lMA14,O,C,8,0),COLORFFCC66;
STICKLINE(l>MA14 AND C>O AND H>MA14,H,L,0.1,0),COLOR0066FF;
STICKLINE(l>MA14 AND CMA14,H,L,0.1,0),COLOR66FF66;
STICKLINE(l>MA14 AND C>O AND H>MA14,O,C,8,0),COLOR0066FF;
STICKLINE(l>MA14 AND CMA14,O,C,8,0),COLOR66FF66;
a0:=OPENMINUTES(TIME);
p:=DATATYPE;
a:=if(p=1,a0,if(p=2,a0/5,if(p=3,a0/15,if(p=4,a0/30,if(p=5,a0/60,if(p=0,0,1))))));
均价线:=IF(CAPITAL>0,SUM(AMOUNT,a)/100/SUM(VOL,a),SUM(CLOSE*VOL,a)/SUM(VOL,a));
{-股票公式网站 www.GUpang.com}
额势:=IF(CAPITAL>0,均价线,1);
取势:=IF(SMA(额势,3,2)>SMA(额势,5,3),(O+2*hhV(h,2))/3,(O+2*llV(l,2))/3);
短1:=(EMA(取势,1)+MA(取势,3)+MA(取势,5))/3;
短2:=(EMA(取势,3)+MA(取势,6)+MA(取势,9))/3;
短01:=EMA((短1+短2+MD(短2,5))/3,2.637),COLORFFC0F0,LINETHICK2;
趋势线1:=SMA(FORCAST(CLOSE,13),5,1),COLORffff00,LINETHICK1,PRECISION2;
趋势线2:(EMA(SMA(FORCAST(取势,12),4,1),4)+趋势线1)/2,COLORffff00,LINETHICK1,PRECISION2;
趋势线3:(EMA(SMA(FORCAST(取势,12),20,1),4)+趋势线1)/2,COLORffff00,LINETHICK1,PRECISION2;
PARTLINE(趋势线1>REF(趋势线1,1),趋势线2),ColorFFAA00,linethick2;
PARTLINE(趋势线1 MA6,COLOR66FFFF;
PARTLINE(1,MA6),COLOR878787;
a0:="rsi.rsi1"(6,12,24);
ZF:=(C-REF(C,1))/REF(C,1)*100;
选股: CROSS(A0,50) AND ZF>3,LINETHICK;
DRAWICON(CROSS(A0,50) AND ZF>3,L*0.98,1);
ma20:=ma(c,20),colorwhite,linethick2;
乖离线:=((c-ref(ma20,1))/20+ma20)*1.20;
卖点:=cross(c,乖离线);
X6:=REF(CLOSE,1);
X7:=((SMA(MAX((CLOSE - X6),0),7,1) / SMA(ABS((CLOSE - X6)),7,1)) * 100);
X8:=CROSS(79,X7) ;
X9:=FILTER(X8,4) ;
出货:=x9;
条件A:=卖点 AND C 条件B:出货 AND C 显示A_B:=(ref(BARSLAST(条件A OR 条件B)>=4,1) AND 条件B ) or 条件A;
限制性出现出货:DRAWTEXT((ref(BARSLAST(条件A OR 条件B)>=4,1) AND 条件B ),(HIGH * 1.02),'出货'),COLOR9000F5;//卖点跟出货在5天内同时出现的时候,不让出货显示
允许出现卖点:DRAWTEXT(条件A ,h+0.13,'卖点'),color00ff00;
STICKLINE(显示A_B,O,C,8,0),COLORFF9933;
DRAWTEXT(显示A_B,(H+L)/2,'★'),ALIGN0,COLORDD99FF;
★:DRAWTEXT(C>ma(c,20) AND (ma(c,5)>ma(c,10) and ma(c,5) or (C>ma(c,20) AND ma(c,5)>ma(c,10) and ma(c,10) or(C>ma(c,20) AND ma(c,5)>ma(c,10) and ma(c,10)

飞狐渔网主图指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top