最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐股加速主图指标公式

飞狐股加速主图指标公式

来源:网络 点击: 时间:2018-08-31

ssK:=sMA(c,3,1),linethick1;
ssD:=SMA(ssK,3,1),linethick1;
ssJ:=3*ssK-2*ssD,linethick1;
量:=(EMA(IF(C>=REF(C,2),V,(-V)),60)/MA(V,60))+ssk;
量1:= EMA(量,3);
量2:= EMA(量,5);
量3:= EMA(量,8);
T4:=EMA(量,34),COLORf00ff0;
Var3:=MA(CLOSE,13);
Var4:=24-ABS((CLOSE-Var3)/Var3*30);
生命量能:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3)/4,linethick0;
散户:=EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3)/4;
VarD:=散户>Var4;
股加速:IF( 生命量能>23, 散户,0 ),LINETHICK0,COLORYELLOW;
var2:=REF(LOW,1);
var3:=SMA(ABS(LOW-var2),3,1)/SMA(MAX(LOW-var2,0),3,1)*20;
var4:=EMA(IF(CLOSE*1.2,var3*10,var3/10),3);
var5:=LLV(LOW,30);
var6:=HHV(var4,30);
var7:=IF(LLV(LOW,68),1,0);
KS:=(C-MA(C,17))/MA(C,17)*(-100);
RKS:=REF(KS,1);
MLS:=RKS/KS>=1.23 AND RKS>=8 AND C/REF(C,1)>=1.02;
FL:hhv(量1,3),COLORgreen,POINTDOT;
FS:if(量1 FL1:hhv(量1,5),COLORgreen,POINTDOT;
FS1:if(量1 FL2:hhv(量1,7),COLORgreen,POINTDOT;
FS2:if(量1 FL3:hhv(量1,9),colorFFABA3,linethick2;
{-股票公式网站 www.GUpang.com}
FS3:if(量1 PARTLINE(FS3>ref(FS3,1),FS3)colorred,LINETHICK2;
PARTLINE(FS3 PARTLINE(量1 PARTLINE(量1>REF(量1,1),量1)COLORRED,LINETHICK2;
assK:=sMA(c,3*5,1),linethick1;
assD:=SMA(assK,3*5,1),linethick1;
assJ:=3*assK-2*assD,linethick1;
v量:=(EMA(IF(C>=REF(C,2),V,(-V)),60)/MA(V,60))+assk;
v量1:= EMA(v量,3);
v量2:= EMA(v量,5);
v量3:= EMA(v量,8);
vT4:=EMA(v量,34),COLORf00ff0;
vVar3:=MA(CLOSE,13);
vVar4:=24-ABS((CLOSE-vVar3)/vVar3*30);
v生命量能:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3)/4,linethick0;
v散户:=EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3)/4;
vVarD:=v散户>vVar4;
v股加速:IF( v生命量能>23, v散户,0 ),LINETHICK0,COLORYELLOW;
vvar2:=REF(LOW,1);
vvar3:=SMA(ABS(LOW-vvar2),3,1)/SMA(MAX(LOW-vvar2,0),3,1)*20;
vvar4:=EMA(IF(CLOSE*1.2,vvar3*10,vvar3/10),3);
vvar5:=LLV(LOW,30);
vvar6:=HHV(vvar4,30);
vvar7:=IF(LLV(LOW,68),1,0);
vKS:=(C-MA(C,17))/MA(C,17)*(-100);
vRKS:=REF(vKS,1);
vMLS:=vRKS/vKS>=1.23 AND vRKS>=8 AND C/REF(C,1)>=1.02;
vFL:hhv(v量1,3),COLORgreen,POINTDOT;
vFS:if(v量1 vFL1:hhv(v量1,5),COLORgreen,POINTDOT;
vFS1:if(v量1 vFL2:hhv(v量1,7),COLORgreen,POINTDOT;
vFS2:if(v量1 vFL3:hhv(v量1,9),linethick2;
vFS3:if(v量1 PARTLINE(vFS3>ref(vFS3,1),vFS3),LINETHICK2;
PARTLINE(vFS3 PARTLINE(v量1 PARTLINE(v量1>REF(v量1,1),v量1),LINETHICK2;

飞狐股加速主图指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top