最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐黄金主升主图指标公式

飞狐黄金主升主图指标公式

来源:网络 点击: 时间:2019-02-27

重心线:(C+0.618*REF(C,1)+0.382*REF(C,2)+0.236*REF(C,3)+0.146*REF(C,4))/2.382,COLORWHITE,LINETHICK1;
PARTLINE(重心线>=ref(重心线,1),重心线),COLORRED;
参考线:EMA(重心线,4),COLOR77AAFF;
PARTLINE(重心线>参考线 and 参考线>=ref(参考线,1),参考线),COLORRED;
决策线:EMA(重心线,12),COLORRED,LINETHICK2;
PARTLINE(重心线<决策线 ,决策线),COLOR00bb00,LINETHICK2;
{-股票公式网站 www.GupaNg.com}
A:=重心线;
X1:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+
14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
黄金主升线:EMA(X1,24),LINETHICK2,COLORYELLOW;
PARTLINE(A<黄金主升线,黄金主升线),COLORGRAY,LINETHICK2;
VAR1:=EMA(AMOUNT/VOL/100,3);
控盘成本:if(STKTYPE=0,(EMA(a,60)+EMA(a,90))/2,(EMA(VAR1,60)+EMA(VAR1,90))/2)LINETHICK1,COLOR9900FF;
PARTLINE(控盘成本

飞狐黄金主升主图指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top