最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐主力异动指标公式

飞狐主力异动指标公式

来源:网络 点击: 时间:2019-03-21

换手:=VOL*100/CAPITAL;
主力:=MA(换手,4);
大户:=MA(换手,9);
中户:=MA(换手,17);
散户:=MA(换手,34);
均量:=(主力+大户+中户+散户)/4;
主力能量:=(主力-均量),COLORRED;
大户能量:=(大户-均量),COLORYELLOW;
中户能量:=(中户-均量),COLORMAGENTA;
散户能量:=(散户-均量),COLORGREEN;
0,COLORWHITE,LINETHICK2;
{-股票公式网站 www.GupaNg.com}
STICKLINE(大户能量>=0 AND 大户能量>=REF(大户能量,1),0,大户能量,4,0),COLORYELLOW;
STICKLINE(大户能量>=0 AND 大户能量< REF(大户能量,1),0,大户能量,4,0),COLORYELLOW;
STICKLINE(大户能量<0 AND 大户能量>=REF(大户能量,1),0,大户能量,4,0),COLORYELLOW;
STICKLINE(大户能量<0 AND 大户能量< REF(大户能量,1),0,大户能量,4,0),COLORYELLOW;
STICKLINE(散户能量>=0 AND 散户能量>=REF(散户能量,1),0,散户能量,4,0),COLORGREEN;
STICKLINE(散户能量>=0 AND 散户能量< REF(散户能量,1),0,散户能量,4,0),COLORGREEN;
STICKLINE(散户能量<0 AND 散户能量>=REF(散户能量,1),0,散户能量,4,0),COLORGREEN;
STICKLINE(散户能量<0 AND 散户能量< REF(散户能量,1),0,散户能量,4,0),COLORGREEn;
STICKLINE(中户能量>=0 AND 中户能量>=REF(中户能量,1),0,中户能量,4,0),COLORMAGENTA;
STICKLINE(中户能量>=0 AND 中户能量< REF(中户能量,1),0,中户能量,4,0),COLORMAGENTA;
STICKLINE(中户能量<0 AND 中户能量>=REF(中户能量,1),0,中户能量,4,0),COLORMAGENTA;
STICKLINE(中户能量<0 AND 中户能量< REF(中户能量,1),0,中户能量,4,0),COLORMAGENTA;
STICKLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),0,主力能量,4,0),COLORred;
STICKLINE(主力能量>=0 AND 主力能量< REF(主力能量,1),0,主力能量,4,0),COLORred;
STICKLINE(主力能量<0 AND 主力能量>=REF(主力能量,1),0,主力能量,4,0),COLORGREEN;
STICKLINE(主力能量<0 AND 主力能量< REF(主力能量,1),0,主力能量,4,0),COLORred;
md1:=CROSS(主力能量,大户能量);
md2:=CROSS(主力能量,中户能量);
md3:=CROSS(主力能量,散户能量);
主力异动:CROSS(主力能量,0) AND MD1 AND MD2 AND MD3;
DRAWTEXT(主力异动,2,'异动');

飞狐主力异动指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top