最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐中短线操盘主图指标公式

飞狐中短线操盘主图指标公式

来源:网络 点击: 时间:2018-08-14

VAR1:=EMA(CLOSE,13)-EMA(CLOSE,55),COLORRED,LINETHICK2;
VAR2:=EMA(VAR1,3),COLORGREEN,LINETHICK1;
AA:=VAR1>=VAR2 ;
BB:=VAR2>VAR1 ;
EMA5:MA(C,5),COLORFF00FF,LINETHICK1;
EMA10:MA(C,10),COLOR00FFFF,LINETHICK1;
EMA55:MA(C,55),COLORFFFFFF,LINETHICK1;
FILLRGN(EMA5>=EMA10,EMA5,EMA10),COLOR770077;
FILLRGN(EMA5 STICKLINE(AA,HIGH,LOW,0,0) ,COLORRED;
{-股票公式网站 www.GupAng.com}
STICKLINE(AA,CLOSE,OPEN,8,0) ,COLORFF00FF;
STICKLINE(AA,CLOSE,OPEN,7,0) ,COLORFF22FF;
STICKLINE(AA,CLOSE,OPEN,6,0) ,COLORFF44FF;
STICKLINE(AA,CLOSE,OPEN,5,0) ,COLORFF66FF;
STICKLINE(AA,CLOSE,OPEN,4,0) ,COLORFF88FF;
STICKLINE(AA,CLOSE,OPEN,3,0) ,COLORFF99FF;
STICKLINE(AA,CLOSE,OPEN,2,0) ,COLORFFAAFF;
STICKLINE(AA,CLOSE,OPEN,1,0) ,COLORFFBBFF;
STICKLINE(BB ,HIGH ,LOW,0,0 ),COLORGREEN;
STICKLINE(BB ,CLOSE ,OPEN,8,0 ),COLOR008800;
STICKLINE(BB,CLOSE ,OPEN,7,0 ),COLOR009900;
STICKLINE(BB ,CLOSE ,OPEN,6,0 ),COLOR00AA00;
STICKLINE(BB,CLOSE ,OPEN,5,0 ),COLOR00BB00;
STICKLINE(BB ,CLOSE ,OPEN,4,0 ),COLOR00CC00;
STICKLINE(BB ,CLOSE ,OPEN,3,0 ),COLOR00DD00;
STICKLINE(BB ,CLOSE ,OPEN,2,0 ),COLOR00EE00;
STICKLINE(BB ,CLOSE ,OPEN,1,0 ),COLOR00FF00;
STICKLINE (CROSS(AA,BB),O,(C-O)/2+O,8,0),COLOR000044;
STICKLINE(CROSS(AA,BB),O,(C-O)/2+O,6.5,0),COLOR000066;
STICKLINE(CROSS(AA,BB),O,(C-O)/2+O,5.0,0),COLOR0000BB;
STICKLINE(CROSS(AA,BB),O,(C-O)/2+O,3.5,0),COLOR0000EE;
STICKLINE(CROSS(AA,BB),O,(C-O)/2+O,0,0),COLOR0000FF;
STICKLINE(CROSS(BB,AA),O,(C-O)/2+O,8,0),COLOR550055;
STICKLINE(CROSS(BB,AA),O,(C-O)/2+O,6.5,0),COLOR880088;
STICKLINE(CROSS(BB,AA),O,(C-O)/2+O,5,0),COLORAA00AA;
STICKLINE(CROSS(BB,AA),O,(C-O)/2+O,3.5,0),COLORCC00CC;
STICKLINE(CROSS(BB,AA),O,(C-O)/2+O,0.5,0),COLOREE00EE;
DRAWICON(CROSS(AA,BB),L-0.1,'322'),ALIGN1;
DRAWICON(CROSS(BB,AA),H+0.1,'332'),ALIGN2;

飞狐中短线操盘主图指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top