最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐戴绿帽秃顶指标公式

飞狐戴绿帽秃顶指标公式

来源:网络 点击: 时间:2019-02-22

HIGHN:=10;
LOWN:=10;
AA:=REF(H,HIGHN)=HHV(H,2*HIGHN+1);
QY:=BACKSET(AA,HIGHN+1);
CC:=FILTER(QY,HIGHN) AND H=HHV(H,HIGHN+1);
重心:=(C+0.618*REF(C,1)+0.382*REF(C,2)+0.236*REF(C,3)+0.146*REF(C,4))/2.382,COLORYELLOW,LINETHICK1;
RSI:=SMA(MAX(重心-REF(重心,1),0),5,1)/SMA(ABS(重心-REF(重心,1)),5,1);
GAO:=HHV(C,60)-LLV(C,60);
Y1:重心+(RSI-0.5)*GAO,COLORMAGENTA;
Y2:DRAWICON(CC,Y1*1.01,5);
DDD:=BARSLAST(CC);
GDTS:=IF(CC,DATACOUNT-BARPOS+1,0);
DINGBU:=IF(DDD,REF(Y1,DDD),Y1);{顶部}
DINGBUTS:=IF(DDD,REF(GDTS,DDD),GDTS);
DINGBU1:=REF(DINGBU,DDD+1);
GDCS1:=DINGBUTS[DATACOUNT] ;
DINGBUTS1:=REF(DINGBUTS,DDD+1);
GDCS2:=DINGBUTS1[DATACOUNT];
DINGBU2:=REF(DINGBU1,DDD+1);
MM:=IF(DATACOUNT-BARPOS+1>GDCS2,0,1);
戴绿帽秃顶1:DRAWLINE(DATACOUNT-BARPOS+1=GDCS2,Y1,ISLASTBAR,REF(Y1,GDCS2-1),1),COLORGREEN;
戴绿帽秃顶2:DRAWLINE(DATACOUNT-BARPOS+1=GDCS1,Y1,ISLASTBAR,REF(Y1,GDCS1-1),1),COLORGREEN;
AA1:=REF(L,LOWN)=LLV(L,2*LOWN+1);
{-股票公式网站 www.guPang.com}
QY1:=BACKSET(AA1,LOWN+1);
CC1:=FILTER(QY1,LOWN) AND L=LLV(L,LOWN+1);
DRAWICON(CC1,Y1*1.003,4);
DD1:=BARSLAST(CC1);
DDTS:=IF(CC1,DATACOUNT-BARPOS+1,0);
YDB:=IF(DD1,REF(Y1,DD1),Y1);
DDTS1:=IF(DD1,REF(DDTS,DD1),DDTS);
DDCS1:=DDTS1[DATACOUNT];
ZDB:=REF(YDB,DD1+1);
DDTS2:=REF(DDTS1,DD1+1);
DDCS2:=DDTS2[DATACOUNT];
穿红鞋掉底1:DRAWLINE(DATACOUNT-BARPOS+1=DDCS1,Y1,ISLASTBAR,REF(Y1,DDCS1-1),1),COLORRED;
穿红鞋掉底2:DRAWLINE(DATACOUNT-BARPOS+1=DDCS2,Y1,ISLASTBAR,REF(Y1,DDCS2-1),1),COLORRED;

飞狐戴绿帽秃顶指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top