最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 飞狐公式 > 飞狐抄底组合选股指标公式

飞狐抄底组合选股指标公式

来源:网络 点击: 时间:2018-08-19

VL:=REF(LOW,1);
VAR1:=(SMA(ABS(LOW-VL),13,1))/(SMA(MAX(LOW-VL,0),13,1))*100;
VAR2:=MA(VAR1,13);
VAR3:=LLV(LOW,34);
VAR4:=EMA(IF(LOW<=VAR3,VAR2,0),3);
VAR5:=SMA(SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1),5,1);
VAR6:=SMA((CLOSE-LLV(LOW,54))/(HHV(HIGH,54)-LLV(LOW,54))*100,7,1)*16.18-VAR5*10.9;
率先选股:FILTER(IF(VAR6<=VAR5 AND VAR4>REF(VAR4,1),VAR4*8,0),20);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
BOLL:=MA(CLOSE,20);
UPPER:=BOLL+2*STD(CLOSE,20);
LOWER:=BOLL-2*STD(CLOSE,20);
MA1:=MA(CLOSE,5);
阳线买:CCI<-200 AND J<0 AND CLOSE {抄底特准}
VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100;
抄底特准:FILTER(REF(VAR2,1)<20 AND VAR2>REF(VAR2,1),5);
Var1B:=CLOSE/MA(CLOSE,40)*100 < 78;
Var2B:=CLOSE/MA(CLOSE,60)*100 < 74;
Var3B:=HIGH > LOW*1.051;
Var4B:=Var3B AND COUNT(Var3B,5) > 1;
var5B:=Var4B AND (Var1B OR Var2B);
Xar1:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
Xar2:=(CLOSE-xar1)/xar1*100+30-(REF(HIGH,13)/CLOSE-1.35)*100;
Xar3:=(CLOSE-ref(CLOSE,5))/CLOSE*100<-9;
当前获利:=WINNER(CLOSE);
大盘涨跌:=ema((INDEXC-ma(INDEXC,10))/INDEXC*100,14)<-4.9;
换手率:=(ma(v,5)-VOL)/CAPITAL*100<0.8;
量能变化:=(vol-MA(vol,21))/vol*100;
买入信号:=大盘涨跌 AND Xar3 AND 当前获利<0.12 AND
换手率 AND 量能变化>18;
AXXY:=大盘涨跌 AND Xar3 AND 当前获利<0.12 AND
换手率 AND 量能变化>18 and var5B;
Var1:=MA(CLOSE,13);
Var2:=MA(CLOSE,27);
Var3:=(Var1-CLOSE)/CLOSE>2/100;
Var4:=(Var2-Var1)/Var1>0.030;
Var5:=LLV(CLOSE,32)=LLV(CLOSE,119);
{-股票公式网站 www.igojr.com}
var6:=Var3 AND Var4 AND Var5 ;
Var1a:=INDEXC;
Var2a:=MA(Var1a,6);
Var3a:=MA(Var1a,24);
Var4a:=MA(Var1a,32);
Var5a:=MA(Var1a,62);
Var6a:=MA(Var1a,105);
Var7a:=Var5a Var8a:=Var4a>Var2a*1.115 AND Var3a>Var2a*1.095;
Var9a:=Var2a>Var1a*0.96;
赚个够:var6 and Var7a AND Var8a AND Var9a AND CLOSE/COST(8)<=0.790 AND
(CLOSE>OPEN OR CLOSEREF(OPEN,1) OR
REF(CLOSE,1) {底部反转}
Var1:=MA(CLOSE,26);
Var2:=Var1+2*STD(CLOSE,26);
Var3:=Var1-2*STD(CLOSE,26);
Var4:=CLOSE>OPEN;
Var5:=(HIGH-CLOSE)/OPEN;
Var6:=(CLOSE-OPEN)/OPEN;
Var7:=Var4 AND Var5/Var6<0.5;
Var8:=CROSS(CLOSE,Var3) AND LLV(Var3,3)=LLV(Var3,90) AND Var7;
底部反转:if(Var8 AND REF(BARSLAST(Var8),1)>10,1,0),linethick3,colorf0f000;
drawtext(底部反转,1,'底部反转'),,color1373c0;
drawtext(底部反转,1,'★'),colorred;
{经典抄底}
CS:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
经典抄底:IF((EMA(CS,2))*2>REF((EMA(CS,2))*2,1) AND REF((EMA(CS,2))*2,1) XG:率先选股 AND 阳线买;

飞狐抄底组合选股指标公式

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top